Results 1 to 1 of 1
  1.    #1  
    Hey! I'm using 1.4 since Saturday morning. Well today at 3 aclock in the morning I woke up. Dunno why. Just thought hey take a look how precentral is doing. Tried to tap the screen and nothing happend. Double tapped to check if it was my fault and then out of no where Luna rebootet. Just thought okay no problem. Was the first time ever that Luna crashed without any apps open. After the reboot I had 3 unread messages! They arrived at 1 aclock in the morning. Okay was a little bit angry.

    Then this morning at 10 aclock. Was playing need for speed underground. Left because my headset bluetooth battery was about to give up. Wanted to read my ebook and again same problem. Screen did nothing and reboot.

    Now I try to figure out what could be the problem:

    - it's a fresh Pre (doctored to 1.4)
    - before reboot I always used my bluetooth headset
    - never had this kind of error before 1.4

    Most likley reasons for this:

    - Pulseaudio error with bluetooth after disconnecting
    - A Palm workaround to get rid of the too many cards open (no I don't think so)

    I will try to reconstruced that kind of error. Just posted to know if anybody else has that kind of problem.

    Update 11:02 GMT+1:

    - tried to disconnect my headset randomly. no crash...
    Last edited by JuJulian1987; 02/28/2010 at 05:03 AM.

Posting Permissions