Results 1 to 7 of 7
  1.    #1  
    Hi, Since i have had my palm pre (2 months) I have not been able to sync my music or any other content on to it. When plugged into a computer my palm pre automatically charges without asking. I have tried multiple computers and have gotten a replacement pre and still no luck. Could this be the usb cable i am using even though my pre can still charge?

    I went to "Bell" and the guy said its working if it charges? though i do get 30-1min delays ocassionally when i plug in to charge. Is that normal?

    Please help.
  2. imex99's Avatar
    634 Posts
    Global Posts
    914 Global Posts
    has this been since 1.4 update only?

    My friend and I both have sprint 1.4 and getting same thing, charge only and no usb option..... am i missing something? everything else works, aupt w/ preware worked like a charm and up and running like a pro besides this usb issue or is there a new shortcut?

    Digg my story help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre
  3.    #3  
    its been since 1.3.1 for me
  4. #4  
    Go to services and stop palm novacom this worked for me with windows 7 64bit
  5.    #5  
    I have been trying it on XP computers.
  6. #6  
    Try uninstalling then re-installing the Novacom software on your computer. Also, in the new 1.4 update, you can go to the device info app, in the top menu it gives you the option to turn media sync on and off.
    Download an older version of iTunes, they are still compatible with the Pre.
    Download iTunes - Old
    The Saint
  7.    #7  
    I will have to wait till the 1.4 update then, since it has not been implemented in Canada yet.

Posting Permissions