Results 1 to 6 of 6
  1.    #1  
    I am now going on my 3rd attempt at successfully being able to update to 1.4.

    My first attempt was first thing this morning. I updated without removing any patches, however I had major problems upon the update completing. My device had serious significant lag when trying to perform any actions. The battery was draining like crazy, and the phone was staying very hot. Once I was finally aboe to get into Preware, I was unable to update, unistall, or EPR any of my patches. After several hours of troubleshooting, I finally decided I would just to a complete reset, doctor back to a fresh and a fresh update to 1.4.

    During this second attempt all seemed to be going very well. I successfully doctored to and signed into my palm profile. Once signed in, my previously downloaded apps began restoring. I waited until all of the apps had been re-installed before again attempting to update. At this point the device was snappy and performance was excellent, as would be expected from a fresh wipe and install. Once all the apps had finished installing, I once again kicked off the update to 1.4 and let it run for the second time. The 2nd update has now completed, and ALL of my apps are missing. They are just not there. All I have are the default apps installed on the device such as email, phone, messaging, etc.. and if I go into the app catalog and try do download any apps I previously installed I immediately get an error saying that I do not have enough room to install the app. Since I did a full wipe of the device, I know this is not the case.

    So now, 15 hours after initially beginning the update process I am once again going to attempt a successful upgrade. This time I am going to try doctoring directly to 1.4 since it is now released.

    I am not sure if anyone else is experiencing these issues I have describes above, or if I am just having one freak experience?

    If anyone has any additional tips beyond where I am headed, I am all ears!!
  2. #2  
    I had the exact same problem as you and went through the exact same experience. You may find, like I did, that when you go to run Doc 1.4 that your phone will not be detected. I had to put my Pre into recovery mode before I ran the doctor so it would be detected

    Doing that, however, will likely solve your problem as it did mine.

    My Pocket Mirror is the only thing that is broke now
  3.    #3  
    luckily 1.4 doctor recognized my phone without having to go into recovery mode. glad to hear you are now up and running, gives me hope that I m now on the home stretch!
  4. #4  
    I am experiencing the same exact problem, this is my 3 restore...
    Except i didnt do a full erase before the doctor...
    God i hope this works...
  5. jfharris3's Avatar
    7 Posts
    Global Posts
    14 Global Posts
    I've been having the same problem. I'll give it one more try when I get home. I'm just glad that other people are experiencing the same issues.
  6. #6  
    Wait, fixed it!
    I had Doctored it to 1.3.5, synced everything.
    then updated to 1.4.
    Still had issues, went to device info, reset options erase app/data.
    Resynced with 1.4 installed and it works!

Tags for this Thread

Posting Permissions