Results 1 to 10 of 10
  1.    #1  
    has anyone tried to install tweaks since upgrading to 1.4?

    even after doctoring it still says I have a tweak installed:
    Message Working in Landscape

    i've tried restarting quickinstall, the pre, my computer, and it continues to say its installed

    the problem with this is it says my webOS version has recently changed and asks me to update patches but obviously its unable to because the patch isnt really there. If I click that I don't want to update the patches it shuts the tweaks section down

    ive tried using EPR and even it says no patches are installed

    any ideas?
  2. #2  
    I have sort of the same problems. In my case when I try to load up the tweaks screen I get a message that the patches need to be updated and then the whole thing eventually crashes. I therefore cannot access tweaks.
  3. #3  
    webosqi should automatically configure your patches after the update. if you have uninstalled your patches then you have to manually install them again, however if they were AUPT updated patches then it should automatically identify your pre firmware and patch technology and update the patches to 1.4 if there is a compatible version of the patch. if not, webosqi replaces the patch with a dummy file so you dont have to manually install your patches and instead can update the dummy file when the patch with version 1.4 compatibility becomes available.
  4. #4  
    you need to manually load package manager before you can do anything in your phone. Hit the blue arrow in webos QI and when it brings up feeds ( if you see and error close it out and retry) then webos internals feed and load package manager first then reboot phone and you should be good to go . Next you do preware , gnu patch ,diffstat , lidiff not sure if I spelled that last one correctly but if you see it in there you will know which one it is. Lol
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    I reloaded package manager, rebooted, reloaded preware, rebooted. Went into QI and when I hit "tweaks" I get the same problem the people above were mentioning. "It appears your device's version of webos has recently updated. Webos QI needs to transition patches to this new version. Would you like to do this now?" Click yes and get an error on every patch it tries to update. Click no and the tweak window closes
  6. #6  
    im in the "exact" same boat.
    I run QI - go to tweaks - and get the exact same outcome as mentioned prior. Tried preware to remove and get errors and nothing is removed.
    I deleted package manager , gnu, and preware. Loaded QI - tweaks - it says i need package manage to run tweaks but now i dont see the grayed out boxes with checks in them anymore but under device management i still see them. If i try to remove from there i get errors that they are not present. So i reinstall package manager and gnu threw QI go to tweaks and they are back.
    I have ran EPR, EMH, ERU, Cleanup VKB, tried webos repair but get an error saying my device isnt supported,
    Any other ideas not involving doctor and losing everything?
  7. #7  
    I am having same problem also
  8. #8  
    same here
  9.    #9  
    heres how i fixed it:

    you go and find on your internal drive the webos.log file. in there it should have a path to where the patch file is. then i used nova-browser to go and delete that file and then next time i ran quickinstall it didnt say i had the patch installed
  10. #10  
    hm ok.. elaborate a little more in detail for someone like me.. nova-browser? open webos.log with wordpad?

Posting Permissions