Results 1 to 8 of 8
  1.    #1  
    Anyone have a problem after installing the newest multi mod patch?

    I installed it and my browser stopped working. If I tapped on a bookmark it would just flash and not go anywhere.

    Worked fine after I uninstalled the patch.
  2. #2  
    happened to me too uninstalled it withq quick install everything back 2 normal that patch is screwed up
  3. #3  
    Same, I got worried but thanks to this thread I uninstalled. Can't wait til it gets updated though.
  4. #4  
    yep. the patch doesn't work yet. i got the same error with the browser.
  5. #5  
    That sucks! I actually love the multi mod patch. I was praying that I didn't have to doctor.
  6. #6  
    They will fix it. That patch is too important to a lot of people. no need to Dr, just delete the patch with preware.
  7. #7  
    glad i wasnt the only one with this issue, got scared i had to take it to the doctor
  8. danootz's Avatar
    20 Posts
    Global Posts
    51 Global Posts
    A Doctor was necessary for me. Using WOSQI would error and so would Preware. I even ran the EPR and it rebooted and no patches seemed to be removed.

    Doc'ing now. Guess I'll have to avoid the patches for a while, cept 4X4 icons, like that look too much to let it go.

Tags for this Thread

Posting Permissions