Results 1 to 8 of 8
  1.    #1  
    Downloaded and installed 1.4 this morning. Everything went great, no problems until I started using the phone again. No wifi, EVERYTHING was extremely slow like taking 30 seconds for the phone to become usable after pressing the phone button on the taskbar.

    Restarted several times, I lost track of how many maybe 15. Shutdown and took the battery out, restarted with same results.

    Tried WebOS Doctor, wouldn't connect with the phone.

    Did a full erase and now it won't let me sign into my account.

    Live chat with Palm with the result of "take it into your Sprint store for a replacement".

    Called Sprint store - "Oh we can look at it but probably won't be able to do anything for you until Monday when our Tech is in".

  2. #2  
    Did you try this thread?

    Fix a Bricked Pre

    I messed my phone up enough this morning that it wouldn't even turn on, but this worked for me.
  3.    #3  
    Thanks MALPHA. I got up this morning and found this post by Liberty Rebellion. Tried it and it worked great! I have 1.3.5 back and am trying to update to 1.4 as we speak. Keeping fingers crossed!
  4. eternal85's Avatar
    59 Posts
    Global Posts
    60 Global Posts
    LOBRI, your not alone ...

    The short version:
    I got my update on Saturday morning, installed it and about 3/4 the way though the install, it crashed (it was plugged in, so it wasn't a battery issue) and the phone screen went black. Turned on the phone and was greeted with the message. Tried the 1.4 webOS doctor, it fails at 66% and says the phone cannot be reset. Turn on the phone after that, get the blue introductory screen, it displays a loading icon, then says the phone has encountered an error that cannot be resolved. Needless to say, a new Pre is on the way.

    The long version:
    OK so once I downloaded the 1.4 update on Saturday morning over the Sprint network, I put my Pre on the touchstone and hit the install button and it began installing, then the phone shutdown and rebooted and starting installing the update as usual. Anyway, about 3/4 of the way though the install, I came back to my phone and saw it had the triangle with the exclimation point in in and the message ... Great, just what I needed

    Anyway, I could not get the phone to boot up, just that same error. So I immediately went to the webOS 1.4 doctor. At first, it got stuck at the "Connect device and hit next screen", my PC wasn't recognizing my phone, so I did the secret startup phone method (Hold the volume up button and turn on phone, then connect to PC) and then webOS doctor FINALLY detected the phone and began the doctoring process. At 66%, it fails and says "Your phone cannot be reset, please visit for more information"

    Being a man of skepticism, I turned on my Pre and it went to the initial startup screen where you choose your language and enter your info. Well, it would get to that screen and just display a loading icon, then a message that says "Your phone has encountered an error that cannot be resolved. Please contact Palm Support" ... wonderful (but I wasn't surprised as the webOS doctor never finished)

    So anyway, I head off to Palm's website and it says to download it again, but this time it provides me with the webOS version ... awesome, give that a try and ......... SAME DAMN THING!!! 66% and it fails (Still have to use the volume up method for the PC to recognize the Pre)

    Now as a side note, I was NOT running any patches or themes on my phone as this was my 2nd Pre and I learned my lesson from the first one. When I patched my first one, the touchscreen started to mess up and it didn't respond, random letters typed on the keyboard, just a ton of errors that the webOS doctor didn't fix. Anyway, thats not the point of this thread. My point is that it was unpatched and it still messed up on me

    I'm gonna try the webOS doctor 1.2.1 and see if it works
  5. eternal85's Avatar
    59 Posts
    Global Posts
    60 Global Posts

    Did you ever have any success???
  6. #6  
    happened to me as well...... battery won't hold a charge,phone moves slow as mud,camera/video won't work,won't RING ... but it'll play the noise when i miss the call,just a ton of freaking problems.... I did a Full-Erase and palm wouldn't restore any of my contacts or apps..... did a Secure Full-Erase and got all my contacts back and apps (even ones i deleted) BUT still no ringer and the battery won't hold a charge..... i already have a new well refurb pre on the way... it'll be here tomorrow around 4ish

    EDIT: also the phone goes in "Phone Offline Mode" all the time
    Last edited by honda07si; 03/01/2010 at 09:11 PM.
  7. #7  
    update my refurb came in and it's better then my original no oreo at all
  8. #8  
    it is impossible to brick a pre due to software issues.....ppl always think their phone is bricked until they read the "you cannot brick a pre" threads haha
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre

Posting Permissions