Results 1 to 15 of 15
  1.    #1  
    after webos 1.4 none of my web-using apps are working...apps like web, facebook, flixter, etc. get stuck in the poading process..any suggestion to what to do and what caused this??
  2. #2  
    I just started having this problem as well. Every time I tap on an icon nothing happens. When I type in a URL it just goes to a white screen. Has anyone else experienced this?
  3. #3  
    it's the multi mod patch
  4. #4  
    happened to me earlier when I installed multi mod patch. Removed it with webosquick instal and back to normal hope this helps
  5. #5  
    +1 Multi mod patch, I was looking for someone with the same problem as me
  6. #6  
    Me too...uninstalled Multi Mod and it fixed the problem. Any word on a new Multi Mod patch?
  7. #7  

    I've noticed this first off. Been to a funeral all day and only just had time to upgrade this morning. No time to fool with seeing if patches did ok.
  8. piaband's Avatar
    275 Posts
    Global Posts
    568 Global Posts
    sorry man...all my web apps work perfect
  9. #9  
    Add me to that list also. All my bookmarks in the web browser became unresponsive.
    Multi mod patch was the cause, after I removed the patch, the browser returned to normal!
  10. #10  
    all off my bookmarks are just plain gone, and I can't re add them. I only have one patch the unhide devmode. What can I do?
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  11.    #11  
    it worked..thanks..but are they going to fix that patch..i use it a lot and would like to keep downloading music from my phone
  12. jport1975's Avatar
    55 Posts
    Global Posts
    56 Global Posts
    possible browser fix for those still having problems:
  13. jaywaller's Avatar
    35 Posts
    Global Posts
    56 Global Posts
    ditto...uninstall worked.
  14. #14  
    Awesome im glad i found this i was getting ****ed. Im gonna try this right now......
  15. #15  
    Woohoo killed the multimod and it worked like a charm guess ill wait till thats fixed before re adding it Thanks guys!!

Posting Permissions