Results 1 to 15 of 15
  1.    #1  
    After installing 1.4, all my patches were gone, (don't know why the auto update didnt seem to work) so i installed some from preware and some from WebOS quickinstall.

    After installing the patches, my web brower stopped working. The browser loads up but will not proceed to any bookmarks or urls entered. (it remains on the bookmark page).

    Once i had this problem, i figured it was due to one of the patches i installed, so i ran EPR from WebOS Quickinstall. It said all patches removed, and restarted my phone, but all the patches were still there. I check in preware and they are not listed under "installed packages" nor are they in WebOSQuickinstall's "device management"

    Do i need to run webOS Doctor? Any thoughts or ideas would be appreciated. Thanks in advance.

    UPDATE: Thanks to gAnDo. installing and removing the multi-mod app fixed the browser problem. but the problem with the patches not appearing installed still there.
    Last edited by bdarknessb; 02/27/2010 at 04:48 PM.
  2. #2  
    This just happened to me after upgrading all the patches. This **** is frustrating as hell and I have 3 more phones to do.
  3.    #3  
    Do you have the same problem with the browser or just the EPR?
  4. #4  
    see where it says web doctor 1.4 in my signature lol thats the web doctor 1.4 if you need it
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    Quote Originally Posted by Shadavis08 View Post
    see where it says web doctor 1.4 in my signature lol thats the web doctor 1.4 if you need it
    My problem is the browser. That web doctor 1.4 link in your sign is great but I got to have 10 posts to see it.
  6. #6  
  7. #7  
  8. gAnDo's Avatar
    46 Posts
    Global Posts
    47 Global Posts
    Removing the Multi Mod patch fixed it for me.

    Maybe install it, then remove again...
  9.    #9  
    Thanks.. fixed my browser. Still have the problem with the patches, where they do not show up under installed, or in device management in WebOS Quickinstall
  10. gAnDo's Avatar
    46 Posts
    Global Posts
    47 Global Posts
    WebOS Repair utility may fix the problem, im not sure. But for now it seems to be only for

    Maybe you could ask in the official thread here:
  11. #11  
    removed Multi Mod patch and it fixed the browser issue not loading...
  12. #12  
    I just started having the same problem after installing the patches.
  13. #13  
    I just did a luna restart and that fixed mine.
  14. #14  
    I just ran the Emergency Patch Recovery on Preware, then restarted my phone and it now works. Also, I only had like 6 patches installed and Multi Mod was one them.
  15. jport1975's Avatar
    55 Posts
    Global Posts
    56 Global Posts
    ok I have two Pre's, same multi mod issue happened to both however now i have a problem, i ran epr on both phones and neither showed any patches installed, i restarted luna, i tried to reinstall multi mod so it could be removed and i could not because of an error - even though it did not show any patches on my phone the install would not work because of the previous version on the phone. I was about to webos doctor one phone and moved all vids, pics, and music off the phone to my pc, I deleted everything in the usb and tried one more time with WOSQI - somehow someway it worked, the patches that were supposedly deleted ALL showed - including multi mod, so I deleted it and it worked fine after removing the patch. SO, I figurd i would do the same with the other phone, followed the exact steps and nothing...still got same issue. Does anyone know how to manually remove the multi mod using file delete in WOSQI?

Posting Permissions