Results 1 to 3 of 3
  1.    #1  
    A couple days ago I went to update the apps on my pre (i havent jailbroken it) and they wouldnt update, I keep on getting download fail and a yellow triangle symbol with an exclamation point.

    So today I tried downloading them again and they still wont update, I still get a download failed.

    I also tried downloading 1.4 today and I got an "unable to connect error."

    The EV symbol doesnt go away when I try to update/download and I can still browse the internet. Although sometimes when I try to call someone the EV symbol goes away and it takes a moment to find the network.

    Does anyone know what is wrong with my pre?

    thanks for any help you can provide
  2.    #2  
    Also, I should add, I had trouble connecting to my gmail, I kept on getting a server security certificate error. But I could still connect to my aol mail.

    Also sometimes my pre won't turn on, I need to take the battery out and put it in twice to go to the palm startup screen. Which reboots it so I have to keep on resetting the time and date.
  3.    #3  

Posting Permissions