View Poll Results: Is you volume rocker messed up since upgrading to 1.4

63. You may not vote on this poll
  • Yes - I run patches

    27 42.86%
  • Yes - I don't run patches

    11 17.46%
  • Yes - I've tried webdoctor and it hasn't fixed anything

    12 19.05%
  • Yes - I've tried webdoctor and its fixed

    0 0%
  • NO

    22 34.92%
Multiple Choice Poll.
Page 1 of 4 1234 LastLast
Results 1 to 20 of 71
  1. feq451's Avatar
    18 Posts
    Global Posts
    38 Global Posts
    Upgraded to 1.4 and now I get my music volume showing up randomly and fluctuating. happens more when I plug it in. any ideas
  2. #2  
    I get that too! I thought it was a hardware issue.
  3. feq451's Avatar
    18 Posts
    Global Posts
    38 Global Posts
    are you running patches?
  4. #4  
    mine too and yes i am running patches but none to do with volume or the music app, as well with none for notifications. Mine seems to do it when i hit the power botton to bring the phone out of sleep.
    You know me to be a reasonably smart person, don't you think I would know if I were wrong?
  5. #5  
    I am running 30+ patches and I don't see it, I listened for about an hour last night.
  6. #6  
    same thing happened to me with my previous Pre. (defective) about a week later the volume switch just fell out. I remember having it in a pocket in my shirt while it was beginning to rain/sprinkle as I was running to my car. After that time, the phone went completely down hill. I was amazed that the light sprinkle may have been a factor to the volme adujsting itself. In my case, it adjusted itself to the volume off position.

    Another cause may be humidity getting between the volme switch and the contact. Having your phone in a steamy bathroom may also contribute to this. Hope I helped, or made some sense of your problem.
  7. #7  
    Several others are having this issue in the issues thread, including me. I don't have any patches installed. I slide open the Pre and see the volume on the bottom and have trouble making it go away. I think it's a bug some of us got with this update unfortunately.
  8. #8  
    Have you guys tried doing a reset yet? If it was a software bug, there would definitely be alot more people posting this issue.
  9. jephdood's Avatar
    94 Posts
    Global Posts
    98 Global Posts
    Yep. I get that on my stock device (plugging it in), even before 1.4.
  10. #10  
    I got it too, usually when I'm sliding the phone open.
  11. #11  
    I'm sure it's not a software bug, I also had it happen with the power/screen on and off button before 1.4.
  12. BDoG76's Avatar
    132 Posts
    Global Posts
    137 Global Posts
    I'm having this issue as well. Especially when I'm on a webpage in landscape mose. I thought I was accidentally pressing it but no. Weird...
  13. #13  
    I've reset about 3 times, this has never happened to me before and I've had my Pre since last July.
  14. #14  
    I started having this issue before the 1.4 update. I first noticed it a few days ago.
  15. #15  
    This is a hardware issue not a bug, it is a known problem with the pre the volume buttons on the side are faulting on your pre mine did the same thing! Took back to sprint and they replaced it! Has nothing to do with 1.4 update
  16. jephdood's Avatar
    94 Posts
    Global Posts
    98 Global Posts
    Not only on the Pre. I have a Pixi. And it only happens when I plug it in to charge.
  17. #17  
    I started getting the volume adjustment appearing unexpectedly only after upgrading to 1.4 while I was reinstalling my patches. It has gone away with a reboot and hasn't happened again. So, for me, I don't think it was a hardware problem. I hope not.
  18. #18  
    i have NOT seen this at all UNTIL I updated to 1.4, then right away... it's acting like a silly *****
  19. arnao05's Avatar
    27 Posts
    Global Posts
    28 Global Posts
    I starting getting this on my stock pre earlier this week on Really weird stuff.
  20. jephdood's Avatar
    94 Posts
    Global Posts
    98 Global Posts
    Yep. Exactly. For the last week or so. Weird.
Page 1 of 4 1234 LastLast

Posting Permissions