View Poll Results: Is you volume rocker messed up since upgrading to 1.4

63. You may not vote on this poll
  • Yes - I run patches

    27 42.86%
  • Yes - I don't run patches

    11 17.46%
  • Yes - I've tried webdoctor and it hasn't fixed anything

    12 19.05%
  • Yes - I've tried webdoctor and its fixed

    0 0%
  • NO

    22 34.92%
Multiple Choice Poll.
Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 71
  1. #21  
    Never had this issue until last nights patch. Now it is incessant.
  2. #22  
    I keep getting this and it's only been since the 1.4 update!

    Going to remove my 'silence touchstone' patch and see what happens

    EDIT: Nope, problem is still there
    Last edited by DiGG; 02/27/2010 at 05:40 PM.
  3. reyalsnik's Avatar
    30 Posts
    Global Posts
    37 Global Posts
    This is happening with me I type this. Happens the most when I hit the gesture area or center button. I had no issues at all before updating. I ran EPR and am still having the issue...thinking of doctoring it...
    Last edited by reyalsnik; 02/27/2010 at 05:37 PM.
  4. #24  
    Also been thinking about doctoring since I first saw the problem. I'm glad the 1.4 doctor came out right away. I have no qualms about doing it.
  5. #25  
    Quote Originally Posted by idealEric View Post
    you know, this may sound like a strange question, but do you have the touchstone backing on your pre? if you do, try removing the backing and just using the phone without it.

    I know it may sound weird, but I removed mine to take out the battery and after i locked and relocked it once without the backing, the bug went away. At first I thought it extreme coincidence, but time and time again, I add the backing, get the bug, take it off and it disappears. This could also explain why only some people have it.
    This worked for me...sadly.
  6. #26  
    is there a way to duplicate this issue? Procedure? Can't report it to Palm if it can't be duplicated or if it's not widespread.
  7. #27  
    I just switched to the standard back cover and the problem disappeared. I then felt risky and put the Touchstone cover back on and this bug is nowhere to be found (it's been about 20 minutes of playing with it now).

    I'm not sure what I did but the cover feels more firmly in place (it doesn't make the cracking noise when touching the corners) than before (which was installed properly).
  8. #28  
    I'm also having this issue. For the last couple of weeks, while holding the phone up to my ear for a conversation, the sound would go in and out, based on pressure and orrientation.

    After going to 1.4 this morning, the same type of pressure caused the crazy volume bar issue. I figured they were related, and took it to the sprint store. They were able to reproduce the issue, but noticed my "severe" homebrewing. They suggested I wipe and see if I still get the issue.

    I uninstalled all patches, ran epr, uninstalled all homebrew, services and optware. Ran a backup so my profile wouldn't give them back to me and did the "Erase apps & data" instead of a doctor.

    Now, without any homebrew for the last 10 hours or so, I haven't been able to reproduce the issue.

    Of note: I have a touchstone back, but my touchstone is at work (so I can't test its effects).
  9. #29  
    I just erased my backup, full erased, then doctored. restoring apps now. gonna run clean a few days (if I can stand it.) Do I need to be rooted to use ScummVM?
  10. feq451's Avatar
    18 Posts
    Global Posts
    38 Global Posts
    Quote Originally Posted by Fyremn76 View Post
    This is a hardware issue not a bug, it is a known problem with the pre the volume buttons on the side are faulting on your pre mine did the same thing! Took back to sprint and they replaced it! Has nothing to do with 1.4 update
    Interesting, but mine literally only started after I updated to 1.4 and the phone was sitting on my desk while upgrading
  11. Tedcas's Avatar
    271 Posts
    Global Posts
    281 Global Posts
    Mine only started after the 1.4 update, but just to confuse things I first put on the Touchstone back yesterday as well..
  12. #32  
    Mine did that for a while, Sprint replaced the phone for me, said that some little debris had worked it's way in the volume rocker, and Palm wouldn't let them open it up, so the sent me a replacement.
  13. #33  
    For me the problem has persisted through a Doctoring...
  14. #34  
    I doctored my phone back to and then upgraded to 1.4 and found that the volume issue hasn't popped up since. I did run into some issues of 1.4 removing all my apps after the doctor but I just resigned into my palm profile and all is well so far.
  15. #35  
    Quote Originally Posted by grizzly_addams View Post
    For me the problem has persisted through a Doctoring...
    Are you with or without homebrew?
  16. msb
    msb is offline
    msb's Avatar
    109 Posts
    Global Posts
    114 Global Posts
    I posted a video of my issue on another thread on the same topic...

    Quote Originally Posted by MSB View Post
    Here's a video that demonstrates my problem. Sorry for the blur, but my camera's auto-focus sucks. But you should get the picture.

  17. #37  
    I'm having the same issue as OP. Started immediately after installing 1.4 update. Happens a lot when pressing center button or if I'm trying to reorder icons in my menu.
  18. #38  
    Quote Originally Posted by syphex View Post
    I doctored my phone back to and then upgraded to 1.4 and found that the volume issue hasn't popped up since. I did run into some issues of 1.4 removing all my apps after the doctor but I just resigned into my palm profile and all is well so far.
    webos dr always takes all the apps off it brings ur phone to stock conditon like you just got it from a store.
  19. #39  
    I think this started happening to me this week also, but only a few times. Since 1.4 it happens often. I notice it lights up my screen while sitting idle. Happens a lot while landscape and browsing. If it is a hardware only issue, sure would be strange that so many are having the same hardware at the same time.
  20. ROKRz6m's Avatar
    33 Posts
    Global Posts
    35 Global Posts
    mines doing it also it started exactly after 1.4 upgrade, idk if i take it to sprint what do i tell em????
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions