Results 1 to 8 of 8
  1.    #1  
    All updated to 1.4 without much issue...

    I upgraded preware to the latest last night in anticipation and all my patches just to be safe (yes i know i didnt HAVE to)

    anywho, when I start up preware now it takes FOREVER at the get go before it fails loading something about optware allpackages

    If my phone goes to sleep during this and then I try to wake it up and unlock it, as soon as I drag the lock icon the phone freezes and does a restart

    it only seems to do this when I have preware starting up / loading the feeds

    VERY wierd
  2.    #2  
    well setting the update to manual will at least get around waiting years for the error due to the server load... still odd that it would cause a luna restart
  3.    #3  
    update... it appears also now that if i install packages and choose "Later" for a luna restart... If preware is left open and the phone sleeps/locks, when I try to wake the phone, I dont get the unlock screen, I get preware in the BG with the lock icon... Once I swipe up to unlock, the phone resets
  4.    #4  
    another update... if I wake the phone via power button, i get the scenario above... if i slide the phone open, then I can use the normal unlock (numeric) and get in just fine
  5. #5  
    Pull the batt and reset. Dont try the preware yet. Have similar issues. Rod and his crew maybe working on a fix/update.
  6. #6  
    Just want to chime in here.
    I'm having similar issues.
  7. #7  
    I was having a forever problem with 'downloading feed...'. I fixed it. When downloading feed information shows on your screen, notice which feeds it is freezing on. Then go to the top left where it says "PreWare" and touch 'manage feeds.' Uncheck the item that corresponds to the 'feed issue'. Then swipe left and touch "PreWare" again. Touch update feeds. If it hangs again, repeat the process until you eliminate the hang problems. Then try adding them back one at a time. It worked for me.
  8. #8  

Posting Permissions