Results 1 to 10 of 10
  1.    #1  
    Preware just keeps spinning on Downloading feed info, never goes away. Tried it over wifi and no go. I have waited like 10 minutes and the normal message about it taking longer etc. never shows up. Anyone else getting this?
    Trying to give back for all the awesome help I have received. If anything I post is of any use, please hit the thanks button!
  2. #2  
    I think the feeds are down because I am having the same problem, can anyone who knows confirm this?
  3. #3  
    same here. was going to try to uninstall then reinstall via WOSQI but im not at home right now
    SCK Manager
  4. #4  
    same here, need to re patch my phone... i did a epr befor the update. i didnt want to take any chances on that aupt thingy.... it would never follow through in preware when i tapped update all.... pre is just not the same with out patches
  5. #5  
    same here ... qi not working for me either ...
  6. akadeno's Avatar
    24 Posts
    Global Posts
    25 Global Posts
    the feeds must be down. we are all having this problem right now.

    and btw... there is already a thread for this... its under Palm Pre title "preware error?!? (with screeshot)
  7. #7  
    I am trying to work on my wifes via WebOS Quick Install and the feeds must be down. Thats a good indication of how many people use Preware!!
  8. #8  
    i have 2 pres here... one will connect while the other one won't. they're both on sprint. so... i'm not sure what to make of it.

    i think preware hates my pre? heh.
  9. akadeno's Avatar
    24 Posts
    Global Posts
    25 Global Posts
    btw If you check WebOS Internals IRC Channel, they have stated: **THE SERVER THE FEEDS RUN ON IS CURRENTLY BEING OVERLOADED, PLEASE BE PATIENT**

    Give it some time. Think about how many people just updated to 1.4 and are updating feeds in PreWare. TONS

    and remember preware is all donation based.. make a donation. i just did.
  10. #10  
    It worked for me just took about 10 minutes to fully load.

Posting Permissions