Results 1 to 12 of 12
  1.    #1  
    hey guys ok so I have gone through 2 pal pres and I am still having this problem. I can not set a speed dial number for any of my contacts! I know how to set a speed dial number. You go to contacts click on a contact set speed dial from the drop down bar and select the phone number to set speed dial number to but on my phone it does not give me any options to set a speed dial number! At one point I could set a speed dial number but after update 1.2, I believe, I wasn't able to anymore. Is anyone else havin this proble;; it's very frustrating, and I thought updating to 1.4 would fix things but it hasnt
  2. #2  
    i have this problem now on 1.4. i see set speed dial then i press that, then click on the number, then after i get the number then blank underneath , what u supposed to see is a buch of letters and numbers,,,nothing i need help
  3. #3  
    i had that problem too. the only way i was able to fix it was to create a new palm profile. i couldn't make sense of why it worked, but it did...
  4. #4  
    Just tried it and yep, 1.4 bug.

    It was working in I'll report it to Palm. Thanks for the find.
    Last edited by Achill3s; 02/27/2010 at 04:26 PM.
    Achill3s' Palm Pre: Modded and patched to death!!
  5. reissc1's Avatar
    46 Posts
    Global Posts
    55 Global Posts
    I have had the same problem for a while now. Do you have to start over from scratch to create a new profile?
  6. swimb's Avatar
    5 Posts
    Global Posts
    8 Global Posts
    Same here. I get a blank screen when I tap the number, no way to enter a key.

    BUT, my existing speed dials are there.

    I don't know, but I don't think I am going to download the updates when they are available anymore. I am going to wait a week or so until the bugs are fixed.

    I wasted about 2 hours yesterday 'fixing' stuff so that it was back to the way I had it.

    I don't know about anybody else, but I don't like the way it opens apps now. EVERYTHING pulses 3-5 times before opening. It is just a contact card for crying out loud. I have done resets, luna resets, etc. I am also not seeing any battery improvement and I have athe seidio extended battery and I use battery monitor.

    Still like this phone though...just the growing pains of having a 'computer' as a phone instead of a phone as a phone.
  7. #7  
    Quote Originally Posted by swimb View Post
    Same here. I get a blank screen when I tap the number, no way to enter a key.

    BUT, my existing speed dials are there.

    Anyone else? or any ideas?

    What we do in life echoes in eternity.....

    "Four things come not back:
    the spoken word,
    the sped arrow,
    the past life,
    the neglected opportunity."
  8. #8  
    me too...
  9. #9  
    Got me curious, so I tried it on my Pre (don't use speed dial because I use PhotoDialer) and it worked fine, able to assign speed dial numbers.
  10. RickNY's Avatar
    254 Posts
    Global Posts
    319 Global Posts
    My speed dials work fine as well
  11. #11  
    Achill3s' Palm Pre: Modded and patched to death!!
  12. #12  
    WebOS 1.4.1. addresses this issue. Updating to this version should resolve the problem. Please report back if 1.4.1. does not resolve the issue for you.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:

Posting Permissions