Results 1 to 11 of 11
  1. dmbpettit's Avatar
    31 Posts
    Global Posts
    34 Global Posts
    since installing 1.4, when I load the video app I get the infinite loading circle. I believe I my have deleted the apps a couple of months ago and now it is back on a different page of the launcher.
  2. #2  

    yeh mine is on diff page of launcher, im assume they deleted old, and added a new more functioning one to handle the new video recording playback feature

    but mine does work, maybe somebody else can help u with the problem
  3. #3  
    my youtube app won't load. and i can't upload vids directly from my video recording.
  4. #4  
    it does work it just takes a loooooong time to load. And after the startup card finally finishes, you'll see a blue screen for 1 min before it loads the videos too!
  5. #5  
    this happened to me...try a different video
  6. jasonrw's Avatar
    26 Posts
    Global Posts
    48 Global Posts
    very strange. first 3 movies i tried to play back... it sat there for a while and then said 'unable to play back'. im thinking *** as these are movies i have watched on my pre before. then all of a sudden all of them start working. i didnt do anything other then try them a couple of times. strange!
  7. dmbpettit's Avatar
    31 Posts
    Global Posts
    34 Global Posts
    I haven't been able to select a video. It just stays on the circle right after loading the app.
  8. #8  
    working now
  9. #9  
    hell i lost my camera and video play back. my camera is just a black screen that flashes a light grey every so often.
    Pre be with you.

    Success is the ability to go from one failure to another with no loss of enthusiasm. -- Winston Churchill

    Happiness is not achieved by the conscious pursuit of happiness; it is generally the by-product of other activities. -- Aldous Huxley
  10. #10  
    damn, you weren't kidding. i'm on wifi and upload is still taking foreever
  11. #11  
    Try it again. I also got the infinite circle the first time i tried the app. I did a re-start and now it seems to work fine.

Posting Permissions