Results 1 to 13 of 13
  1. cjrlauve's Avatar
    13 Posts
    Global Posts
    18 Global Posts
    After installing 1.4, three of my four email accounts all have the "Sent from my Palm Pre" signature restored (which I had previously deleted). When I manually delete it now, exit from preferences, and then go back in, it is restored again. I can't make it go away!! Anyone else having this problem? Anyone suggest a solution?

    Details: So to try to solve this, I figured I would delete and re-add one of the accounts. It seemed to get locked up for 5 minutes "Removing the Account", so I tried to delete a second. Neither wanted to be deleted. So I exited out of email and when I went back in, I was prompted to "Add an Account". Odd... But, then when I got back to the main mail screen, all 4 accounts were there.

    Tried again to remove 2 of the accounts. Let the phone work for 20 minutes, still kept cycling. Did a power-reset of the phone. 4 accounts still there- all with Palm Pre standard signatures. On the second try, it finally seemed to let me delete one of the accounts. Another 10 minutes of waiting and the second account deleted.

    Re-setup my email accounts and deleted the standard signature. Exited out and went back into email. Standard Pre signature is still there.

    Whole email system seems to be less responsive. The opening "Preferences and Accounts" page can take up to 13 seconds to load, and each individual account details page also takes the same time to load. UPDATE-- it was slow because it was still deleting the second account-- 20 minutes later!! Wow. Finally deleted.

    Power cycled the phone again. Signature still there. Deleted them again, exited email. Went back in and signature still there.

    Any help or suggestions would be appreciated. Thanks.
  2. #2  
    I'm having the same problem - but the opposite is what makes me mad. I want to be able to make my signature again - but every time I do it goes back to the default "sent from my palm pre." I've tried numerous times to change it and it won't let me, it keeps going back to that.

    I sure hope someone figures this out. It seems like nothing but trouble all the time with this stupid pre. I really wish I had of gotten an android phone.
  3. #3  
    Works fine for me. I was able to clear the signature and also add a new signature without any issues.
  4. #4  
    Back space the "-Sent from my Palm Pre" to delete it then add your own signature and it should work fine.
  5. #5  
    Didn't change my sigs at all.
  6. #6  
    Well I wish I knew what the problem was. I have tried adding to my signature and it refuses to change it. I have tried everything and it always goes back to the default. Is there something you are doing after you change it to get it to save?
  7. #7  
    Ok - apparently it does have something to do with the "sent from my Palm Pre," because I tried deleting it and just putting something else in and it works. I wanted my signature "above" the "sent with my Palm Pre," but if you leave that line in there then it will revert back to the default. So basically you can have the default "sent from my Palm Pre," OR a personal signature, NOT both - so not a personal with that line at the end.
  8. #8  
    Which is really stupid if you think about it. But anyway.
  9. #9  
    Ok - I found out more. If you just delete "one" of the "dashes" in front of the "sent from my Palm Pre" it will let you do whatever with it. Only if it has the exact line of "-- Sent from my Palm Pre" will it divert to the default. So change it somehow and you can have it and a personal.
  10. carrel's Avatar
    425 Posts
    Global Posts
    426 Global Posts
    I found that if I erase the default "Sent from my Palm Pre" and leave nothing, then that default signature gets restored. But if I replace it with just a single space, then it keeps that and I don't have the default any longer.
  11. #11  
    It works for me ok
  12. #12  
    Quote Originally Posted by Coyotewayne View Post
    Back space the "-Sent from my Palm Pre" to delete it then add your own signature and it should work fine.
    Not working for me. Is this one of those works for some, not others, issue?
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  13. #13  
    It is a bug, but there's a workaround. Palm has been informed.

    Signatures being reset (WebOS 1.4) - Palm Support Community

Tags for this Thread

Posting Permissions