Results 1 to 7 of 7
  1.    #1  
    I just installed 1.4 this morning and now all my icons are missing from the launcher. I can still access the programs via the list option, but the launcher is blank. Anyone experience this?
  2. #2  
    Im on Bell and have this problem as thinking it might have something to do with the 4x4 no arrows patch I popped in last night from preware. Im playing with WOSQI to try and get it off. Reboot doesnt bring it up either. Ill let you know if I get anywhere.

    I can see that the programs are there in list option, but I cannot run any of them. If I can get to preware, I should be ok.
  3. #3  
    Yes, one of my apps had this problem. Reboot fixed it, FWIW.
  4. DSPKweb's Avatar
    447 Posts
    Global Posts
    468 Global Posts
    Had the same issue with Preware, needed to update, got error logs, the removed and reinstalled the patches and all is good.
    Sanyo SCP 4500 > Samsung SCH 1900 > Sanyo SCP 5000 > Treo 755p > Palm Pre > HTC Evo
  5. #5  
    Well for me anyways. Steps I took (probably theres an easier way)

    1. Typed in P R E W A R E from wallpaper page (since I cant access icons).
    2. Preware pops up, sign into Preware
    3. Clicked Installed Applications
    4. Clicked Patches
    5. Found the patch I thought was the problem (4x4 with no arrows)
    6. Remove patch, luna restart.
    7. Icons are back, but in the 3x3 default mode.
    8. In the process of signing into Preware again and reloading 4x4 v3, which worked for me before.

    Hope this works out for you too.
  6. #6  
    when my phone retarted my preware was gone!!
  7. #7  
    try restarting...

Posting Permissions