Page 18 of 18 FirstFirst ... 8131415161718
Results 341 to 355 of 355
  1. neodoru's Avatar
    92 Posts
    Global Posts
    107 Global Posts
    Is the WebOS doctor for bell out? I have the frankenstein build and I don't want to return to 1.3 ...
    It's not posted on webos internals yet.

    LE It is on webosinternals
    Last edited by neodoru; 03/04/2010 at 08:53 PM.
  2. #342  
    Yeah, I popped it up on there about 10 mins ago.

    Direct link for those who want it:
  3. yoshivan's Avatar
    15 Posts
    Global Posts
    120 Global Posts
    Quote Originally Posted by gujifijian View Post
    awwwwwww, i could have been still sleeping in if i was still living in vancity...i miss home....
    come back hooooome!!!
  4. #344  
    hahaha I wish...but coming back home means PARTYING miss BC bud...

    Quote Originally Posted by yoshivan View Post
    come back hooooome!!!
    Girls are like phones. We love to be held, talked to, but if you press the wrong button you'll be disconnected
  5. #345  
    So, my GPS no longer works on 1.4 Same thing happened after the update, took 2 weeks for bell to get fixed so the GPS was working every day.

    Not thrilled.
  6. #346  
    Bell Dr 1.4 is at the internals (I dont know why I like the word internals), the plug ins for IM can be a pain in the **** to install, but after you get them to work, I would say they are pretty reliable.
    Imagina que no hay países no es difícil de hacer nadie por quien matar o morir ni tampoco religión.

    La gente dice que estoy loco al hacer lo que hago.
    Bien, me han dado toda clase de advertencias para salvarme de la ruina.
    Cuando digo que me encuentro bien ellos me miran un poco raro.
  7. #347  
    Unpacking is about 90% complete and I keep getting an "Unable to connect. Try again later" error. I've been having this problem since last night.
  8. #348  
    Quote Originally Posted by mattgalb99 View Post
    Unpacking is about 90% complete and I keep getting an "Unable to connect. Try again later" error. I've been having this problem since last night.
    Have you tried rebooting the phone?
  9. #349  
    I have the hacked 1.4 on my phone, but will eventually Doctor with the real 1.4. However, when I tried to download it (using the link in WebOS Internals or above) it doesn't work. Anyone have any success yet?
  10. #350  
    maybe try right-clicking and save-as?
  11. #351  
    Quote Originally Posted by dscott23 View Post
    maybe try right-clicking and save-as?
    Tried that a few times, tried FireFox and Chrome, and keep getting an invalid file. Maybe just a temporary glitch.
  12. #352  
    Hmm.. I can download it fine from here:

    Webos Doctor Versions - WebOS Internals
  13. #353  
    Dumb question time re: the Bell Web Doctor file (which I just downloaded with no problem from Vermithrax's like)...

    I've saved it to the same directory I have WebOSQuickInstall.jar, version 3.02. In that same directory I have the WebOSDoctor.jar file that I downloaded when I first started using WebOSDoctor. My directory looks like this:

    03/01/2010  03:43 PM    <DIR>          Install
    03/01/2010  11:23 PM         2,017,078 WebOSQuickInstall.jar
    03/01/2010  11:05 PM       213,479,724 webOSDoctor.jar
    03/05/2010  09:31 PM       212,025,721 webosdoctorp100ewwbellmo.jar
    Do I:

    A. Leave the files as they are.

    B. Delete webOSDoctor.jar, rename webosdoctorp100ewwbellme.jar -> webOSDoctor.jar

    C. ????
  14. #354  
    the name doesnt matter unless you're trying to meta doctor it.
  15. #355  
    Quote Originally Posted by csilvest View Post
    A. Leave the files as they are.
    You're fine to leave them as they are, just remember which one you want to run when you do actually doctor.

    Now if you also had the WebOSRepairUtility.jar in that directory and were inclined to use it, then I'd advise deleting the old doctor and renaming the new one to webOSDoctor.jar...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
Page 18 of 18 FirstFirst ... 8131415161718

Tags for this Thread

Posting Permissions