Results 1 to 14 of 14
  1.    #1  
    Now with more useful title text!

    It's me again.

    Since I've gotten this new pre, I've had very little trouble. When I got it, I applied my patches, and installed probably 40 apps, including Preware. Later, I tried to run Preware, and it would hang updating feeds so much that I was never able to go in and disable feeds, and I'd have to hard reset my pre. (There should be some kind of safe mode)

    The other day, I tried to install an app from the app catalog. I think it was Epocrates. The device completely locked up, much like it did with Preware before. I had to restart it many times, and after about 6 longer-than-usual reboot cycles, I was able to orange+tap the offending program, which had a blue circle over it, and remove it. Then after a reboot it seemed I was solved.

    Multiple attempts to reinstall preware via WebOS QI failed, so I removed it completely. Then yesterday I tried to install some other app and ended up with the same situation as before. After the painful reboot scenario, I was able to remove this one as well and returned to normal. I decided to get extreme and went to the Doctor, which I was expecting to solve my problems. Since the procedure, which was last night, I've been unable to do more than look at the thing trying to boot, and then try to pull up the launcher.

    The thing is so completely slow, that I can't even tap a button, even with repeated taps. Some of the taps eventually register but nothing happens. I thought maybe somehow something was corrupt on my usb drive, so I Orange+Sym+U and 5 minutes later, the usb icon comes up. Another 5 minutes later, my computer recognizes the pre. I selected everything on my storedrive to move it, and after about halfway, it errored out and refused to copy anymore.

    Since then, I've had no ability to copy anything, no ability to navigate menus to do a Full or Partial Erase. What should I do, if the doctor doesn't fix it? How can I troubleshoot the issue, as I really don't want to move to a new profile, as I have hundreds of contacts, many of whom are only on my palm profile.

    Sorry for the lengthy post, I just felt that all of it might be relevant.

    Please advise
  2. #2  
    I would use webosdoctor 1.2 and below.

    1.2 and below wipes out your phone 100%, then when done, check for updates and update it to Over the air
  3.    #3  
    Where can I get such a doctor?
  4. #4

    I am mobile at the moment, google for something along the lines of 'webos-internal webosdoctor version'
  5.    #5  
    Would 1.2.1 be satisfactory? Can't find 1.2
  6.    #6  
    Also, is this my only option? Is there no other kind of fail-safe?
  7. #7  
    yes that will work, 1.3 and above changed the internal media folder to not erase during doctoring,

    1.2.1 will fully erase your pre
  8. #8  

    well you mentioned the phone is currently non responsive and slow.

    I would just go ahead and doctor you time and grief.

    once done doctoring, your info we redownload and sync with palm profile.

    ps- is your contacts stored on google or palm? Might want to backup your contacts before (just in case)
  9.    #9  
    Thanks, again. I'll post here with my results. Sure wish I could access my usb partition, though.
  10.    #10  
    If I could get into the device in a useful-enough fashion, I'd have backed up everything, but even typing into the launcher never finds anything, and tapping in the launcher never opens any programs. It just poops out the too many cards error, followed by the holy **** critical memory error. Wish it had a task manager, or a way of determining what is leaking so much memory. Anyway, when it finishes downloading the doctor, I'll run it. One more aside: Not sure if it was just because it hadn't accessed the device yet, but during the initial login and such after the last doctoring, the device was perfectly responsive, through all the logins and syncs, but after it restarted, it stove up.

    EDIT: Is it possible something in my Palm Profile is corrupted, and if so, will I run into this same problem after I wipe out all my data?
  11. #11  
    yeah, I would just doctor to 1.2 and start fresh.

    fyi though: I started a thread on this titled 'tip: turn OFF Palm backup'

    I am betting your slow behavior is from palm redownloading and syncing your palmdatabase.db3 file (thas why it's slow now)

    I would suggest after everything is resynced (contacts/email/calendar/note), turn off your backup and give my theory a try

    +i am mobile now so I cannot link you, but run a search for my thread
  12.    #12  
    So far so good. After the doctoring, the pre is working fairly smoothly. I'll post again after I update it.
  13. #13  
    sweet keep this posted.

    I love hearing success stories, especially if I helped with it
  14.    #14  
    Everything's working fine, except now I can't access my contacts. They are there, i.e. the list is full, but when I tap the number, it brings up a blank card then goes back. When I try to search, it says I have no contacts, and all calls and texts only show the phone number. Help!

Posting Permissions