Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    I didn't install package manager service first once. Had to uninstall, restart my phone, reinstall just package manager service, then install preware, then restart my phone, and it finally worked.
  2.    #42  
    What and where is Package Manger Service?

    So just installing WebOS, Preware isn't good enough?

    I was under the impression I install WebOS, then Preware
  3. #43  
    in WebosQuickinstall if you go to Webosinternals-all there is package manager listed as well as preware.. click on both and install them
  4.    #44  
    Problem solved guys!!! Solution was to use another damn computer haha
  5.    #45  
    Question though....What exactly does Filecoaster allow me to do
  6. johntd's Avatar
    30 Posts
    Global Posts
    34 Global Posts
    Preware is really all you need...

    Googled Filecoaster... found this (below) from Engadget.. Time it took to find answer - 30 seconds:

    Pre homebrew community has introducing two ways to get homemade software up in your handset. The first is a desktop app called WebOS Quick Install that works on Mac, PC, and Linux, allowing installation with just a drag, a drop, and a click. The other is called fileCoaster, enabling users to download and install IPKs right on the phone itself, plus other files too.
  7.    #47  
    It's not that I couldn't have "googled" it. That's obvious. I just wanted folks here to tell me what they use it for and is it worth it, since this community is pretty smart and savy. Basically I wanted a HUMAN opinion, not just google....But gotcha
  8. #48  
    Quote Originally Posted by sketch42 View Post
    i was thinking this btw... but ive never seen anyone else ever suggest it ... EVER for ANYTHING... glad im not the only one
    It's not a very common problem anymore. Back in the old days of USB, front ports provided full rated power, while front ports (connected by wire to the motherboard) did not. For example, your new keyboard would work in the rear ports, but not in the front. For awhile, USB 2.0 was only on the rear ports, front were 1.1, there were compatiblity issues with some hardware. You still have to make sure you buy a powered USB hub if you need one, a device like the Pre cannot function on a four-way split unpowered hub. Not enough juice from the computer port.
Page 3 of 3 FirstFirst 123

Posting Permissions