Results 1 to 6 of 6
  1.    #1  
    My email was not pushing properly so I tried to remove account. the circle spun for 15 minutes, now the old account still shows, but doesn't work. It won't delete and I can't re add because it says it exists. Any thoughts?
  2.    #2  
    Update - Server issues caused the delay. 30 minutes to erase - five tries to re-add - got a server connection failed type message each time.
  3. #3  
    Having the same issue this morning, but at least I know now that it just takes patience...a WHOLE LOT of patience! Weird.
  4. #4  
    I am having now the same problem. I had a problem with my comcast account. I has been working fine since June. So I tried deleting the account so I could start fresh. I got stuck on circle spun for at least 35 minutes nothing. Same problem as the OP. It is now going on 2 hours and still nothing. I can't add back the account, which I need and can't delete. How long should I wait until I doctor the phone or full erase. I have never done either since I had the phone. My phone has been a little sluggish lately and having random restart issues. I was starting to think the doctor was calling. Now problem with the email account.

    What to do next. Please help?
  5. #5  
    wait until the server is fixed maybe?
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    Well, after 2 hrs and 30 minutes the account finally deleted. I guess there are just problems with the servers today. Oh well, I just have to learn to be patient.

Posting Permissions