Results 1 to 6 of 6
  1.    #1  
    I have patches/apps that are corrupted and nothing will work. I've had this phone since facking Thursday and I've already managed this one.

    Basically my phone will NOT connect to my computer as a USB, it returns a error so QI and osDoctor are pretty much out of the picture.

    Full/partial resets BOTH don't work.

    *** is someone with stuck patches supposed to do? At this point I just want to reset my phone to the way it was but I can't freaking get it to recognize a USB connection for anything other than chargee.... uggh
  2. #2  
    Have you tried hooking it up via a different computer?
    My dad's Pre doesn't recognize on his computer, but does with mine.
  3. derrythe's Avatar
    67 Posts
    Global Posts
    96 Global Posts
    Have you tried hooking it up to the computer and hitting option+sym+u? that puts it into usb mode, and if I recall there's a way to put it in a usb mode by taking the battery out and, (please someone fix this if I'm wrong) wall charging then putting the battery back in, leave it like that with the usb symbol and plug it into the computer.... I think.
  4. #4  
    force it. Hold the volume up key when its hooked up and running the dr. Take batter out while hooked up and holding volume up. You should see the usb icon. And put battery back. Run dr.
  5.    #5  
    Yep mrloserpunk and Derrythe hit it on the head. Will issue thanks for everyone in this thread. I don't really mind since I have only had this phone since Thursday and *apparently/hopefully* the new 1.4 update is supposed to be released on this coming Thursday. I guess all I really lost were the homebrew apps that I downloaded minus Preware since I would be removing all the patches/themes anyway but thats not that big of an issue
  6. #6  
    Yeah, thats the risk taken with Preware and patches, but i come back every time after a doctor
    NY Giants fan?

    Check out my Facebook Group! - Big Blue (NY Giants) which just passed 11,000 members
    and newly formed Fan Page

Posting Permissions