Page 4 of 4 FirstFirst 1234
Results 61 to 65 of 65
  1. #61  
    Ok this is very interesting...
    We had to "reboot" my device for a comments...
    Then we tried several scenarios...

    - I tried to send a 8sec video and it showed as sent. Then I sent a 11sec video and that showed as sent. The recipient told me they received both videos ok. Not sure about the video size at the moment. They have an iphone on O2.

    - Then I mms myself with a 11sec video, showed as sent but I receive a dot symbol "." with no video attachment. I asked O2 to try mms video from Pre to Pre and make a note to my profile and will call them later. (Still not sure why I got just a dot as the body of the msg).

    - I then sent an mms to someone else with a 11sec video on Vodafone and they got it ok too.

    Big mistery why I just got a dot "."
  2. #62  
    Quote Originally Posted by marshalla99 View Post
    Tell him to send it from the iPhone to the Pre and see what happens.
    I just received video mms from a 3GS iphone....
    plays fine...
  3. #63  
    Quote Originally Posted by VasTheGreek View Post
    - Then I mms myself with a 11sec video, showed as sent but I receive a dot symbol "." with no video attachment.
    Ok I now received an sms saying I got a media msg from my number that my mobile doesn't support. I will call O2 back since this is definately a network issue. Surely if my phone records it I can view it ok too !!!
  4. #64  
    Geez man O2 customer services are not the brighest people....
    The advisor is not asking me why am I mms-ing myself? And why do I wanna test video sending from a Pre to a Pre? So she advised me to go to an O2 store and get them to test video sending from my handset to another Pre in the store.

    Obviously they are total morons....
    Would anyone else like to test this offline with me? I can give you my num with a PM !!!
    I do not have time to waste with O2 staff I'm afraid....
  5. #65  
    I know this is an old thread, but I figured I might as well post in it rather than start a whole new one. I might end up doing that anyway.

    At any rate --

    I have an unlocked gsm pre 2 on tmobile. I am able to send and receive mms (or at least I was, I've been playing with settings all day so I might have broken it), but I only get tiny thumbnail images in incoming mms.

    I talked to tmobile. I appear to have the correct settings. My mom has a different phone on tmobile's network, and she gets full sized pictures from other people. I assume she gets full size images from me as well, since when I view the picture from my sent mms, it shows full quality.

    It also takes a really long time for mms messages to send.. maybe as much as 5 minutes.

    Ahh, I think I messed it up even more than it already was. Now it doesnt' want to send any mms messages at all. Sigh.
Page 4 of 4 FirstFirst 1234

Posting Permissions