Results 1 to 3 of 3
  1.    #1  
    Weird thing. My Pre used to be perfectly stable until this morning, when it got a too-many-cards error and became unresponsive. Had to pull the battery twice today, but rebooting helped.

    Now I've tried running the App catalog and the same thing happened again, more or less unresponsive (things may register after ten seconds) and a too-many-cards error (even with no cards open). And now, when I pull the battery and replace it after a minute, booting it up again takes longer than usual, and it actually boots unresponsive, telling me to close cards. As I'm speaking, it crashed and is rebooting again. What's up here?

    I want to doctor it, but I have two problems. First, WOQI doesn't recognize it and I'm guessing the doctor won't either (haven't tried yet), and second, I still need to get some files off the harddisk before I wipe.

    How can I connect the USB disk without the Pre starting (which it doesn't properly do) to get my files off? Can anybody help?
  2.    #2  
    Oh, that would help greatly. Up or down? Does it matter? And will I be able to run webOS Doctor from there? Usually you have to do it in charge-only...
  3.    #3  
    Uh, I followed the steps in your other thread, but even with the USB symbol appearing on my Pre, my computer doesnt recognize it as a USB device.

    Its two AM here and I am going to sleep... I would be really happy if anyone else could chime in with something that might help so I can do something tomorrow. This really sucks I hope I didn't somehow manage to completely dead-brick my pre...

    <edit> German o2 GSM Palm Pre running (Repair util out of the question). I use homebrew and patches extensively but haven't had any problems before this morning... or yesterday morning now, I suppose.
    Last edited by GodShapedHole; 02/18/2010 at 08:02 PM.

Posting Permissions