Results 1 to 5 of 5
  1.    #1  
    I'm on Ubuntu. Can't get doctor to recognize my phone.

    It just sits at the "Connect your phone directly.." screen with the next button disabled.

    Phone is charged to 88%. Developer mode is on.

    I've tried with "Charge only", USB Mode, and by restarting with the volume up key to display the large USB icon. None of them have worked. Any ideas?
  2. #2  
    follow these 2 steps first
    "1. Pull the battery from your phone, then replace it. Do not turn it on.
    2. While holding the Volume Up button, plug the phone into a wall charger. You should get a big USB symbol on the screen."

    see this thread if that dont work
  3. #3  
    I think its a novacom issue. I was having a problem with it on Windows Vista and reboot of my laptop and phone did the trick.
  4. #4  
    Can your WebOS QI see your phone? if yes, go to file>Options>and reinstall Novacom driver
  5. #5  
    are you on a 64 bit version of ubuntu,if so it is definitely a novavom issue. i have been trying for some time,every fix i find doesnt work.someone needs to come up with a 64 bit version of novacom,im using ultimate edition and havent got it to work yet

Posting Permissions