Results 1 to 2 of 2
  1.    #1  
    hoping someone has a fix for this.I installed usb passthrough toggle,didnt like the way it acted so i uninstalled it through preware,now there is no data or phone service,and when i connect to pc all it does is charge,no media syc usb or just charge option.i tried reinstalling it got an error mess.tried epr through preware...nothing tried restarting with vol up,got it to usb mode,when i tried the doctor it said please connect your device???? i have no idea what else to do.
    thanks to anyone who can help!!
    Last edited by cnicklaus; 02/17/2010 at 09:11 PM.
  2. bdnremtp's Avatar
    11 Posts
    Global Posts
    18 Global Posts
    I just had the same problem and was able to fix. I also was able to help another user on hear fix the same problem too. If you have unistalled usb passthrough reinstall. Then open it up and go to each setting and change, next chabge each setting back to none. After doing that I plugged my Pre into the computer and everything came back. Seems as if one of the settings is getting hung up in USB passthrough and uninstalling does not help. You must physically change the settings. Hope this works.

Posting Permissions