Results 1 to 7 of 7
  1.    #1  
    did the aupt this morning, and since then i havent been able to browse, or search apps in the app catalog. ill get the welcome screen in the app catalog with the featured apps, explore, recent, and popular. i can select a featured app, and purchase if i want. but if i select recent the next screen i get is blank. its weird. im asking before i run webos doctor, and reload it all. which id like to avoid. any ideas?
  2. #2  
    check the upt post, some other people had your same problem, not sure how to fix. When 1.4 comes up, im just going to use EPR to remove all patches, and then just reinstall
    Im hearing too many horror stories with this new upt-3 patch update
  3.    #3  
  4. #4  
    I am having the same issue.
  5. #5  
    Did you have the Hide App Vendors patch installed? If so, try removing that then restarting. It fixed the issue for me.
  6. #6  
    I did a emergency patch recovery. The app catalog works now.
  7.    #7  
    i tried removing the hide app vendors, and when that wouldnt work, i did epr. no dice. i suppose ill wait until 1.4 comes out then ill just wipe it all and start over on a clean slate.

Posting Permissions