Results 1 to 9 of 9
  1.    #1  
    i get a error message unknown device when i connect my palm pre to my pc. this never happened before anybody else has this problem????
  2. #3  
    did you install novacom properly? if so, then try and unplug/replug your pre and then restart WOSQI...this sometimes works for me. I have had no problems since migrating to WOSQI 3.0...
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  3.    #4  
    yeah not working i dont even get the option of media sync or anything
  4. #5  
    unplug the cable from the computer, unplug the cable from the phone. wait like 10 seconds replug the cable in a different usb spot on the computer then plug it back into the phone and it should recognize the phone..

    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  5.    #6  
    05typesdc5 thanks it worked
  6. #7  
    it's random but it's happened to me before at work, idk why, maybe it's cause i leave the cable in the computer and never unplug the cable who knows...

    also make sure you click eject on the palm pre before you unplug it.

    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  7. #8  
    Some software/hardware ties itself to a particular USB port on the controller. Doesn't happen much, anymore, but on older machines it still can. Switching USB ports "forces" the software to reinstall the hardware, is all. Used to be very important to plug everything back in to exactly the same ports they were before unplugging, or you could wind up with conflicting drivers.
  8.    #9  
    new update was still having problems i removed all patches via preware emergency patch recovery and it finally started to work...did several test runs and have not had any problems after its weird i was patching my phone yesterday after i was done my phone wouldnt charge via car charger got home same problem i had disconnect and reconnect charger in order for it to i tried connecting to pc and had the unknown device error message...after all my attempts what solved the problems was removing my all my patches i think it was a patch maybe

Posting Permissions