I've already addressed this problem in my PDF Redux post..

the problem I'm having is... for some reason, I can install only about 80% of the patches available through WebOS Internals and Preware...
I keep getting the same error on a few patches like PDF Redux (which shouldn't even BE a patch. Palm should've addressed the PDF viewer situation by enabling us to remove the headers from the view!) and Virtual Keyboard...and a couple others. So, maybe more than 80% I can install.

I keep getting the same error... "failure during post-install script execution" and "1 out of 16 hunks failed." It tells me to check the webos.log but I'm practically a luddite with all this so I need help explaining what all this means...

All of the patches that I can't load now were working fine before the last update we had. 1.3.5 and I've tried everything I can think of doing, but nothing seems to work. I've removed all the patches and reinstalled them and still I get problems...and error messages!
I see that other people are installing those patches with no problem...it's only a small % of us that are having issues. Can anyone think of a solution?

I'm pretty peeved about the PDF viewer situation. Palm was always noted for business productivity...and yet....the put a freakin' PDF viewer on the Pre where half the screen is covered with a title bar (as if I don't know *** I'm reading!!!) and page next keys at the bottom.. Incredibly shortsighted imho...
Still, that's not a big deal. We have patches for all the things Palm didn't think of....but I'm wondering why my Pre works a little less after each update we get?? Lol...I'm totally kidding, of course....but it DOES seem odd that I can't utilize certain patches these days..

Anyone else having this problem...and if so, did you hear of or work out a solution? I really need to get the PDF Redux patch working again. It worked once before...so why not now?? ARRRRGH!

Other than that...where the heck is my 1.4?? Ha ha ha...again...jk