Results 1 to 3 of 3
  1.    #1  
    hello all,

    today i installed the new mytether 2.1 via the macos installer. it worked... but it disabled the earpiece speaker on my phone. i'm not sure how it happened, but i couldn't make or receive calls without having them on speakerphone.

    it was annoying, so i decided to remove mytether. it didn't work.

    that was annoying, so i decided to doctor the phone to get a fresh webos

    after it said "battery charging" for about 2 minutes on the doctor screen, it said "phone disconnected," even though the phone wasn't disconnected, and the phone went totally dead. it will not power on, it won't do anything. webos doctor cannot connect.

    i've tried pulling the battery, and that doesn't help at all.

    anyone have any ideas before i have to ship this thing back to palm?

    thanks in advance!!
  2.    #2  
    UPDATE: i pulled the battery again, brushed off the connection points on the battery, and stuck it back in -- and it fired up.

    they didn't look bad, so im not sure if i actually did anything, or if it just finally reset properly when i pulled the battery the second time. anyway, webos doctor is running right now and hopefully i'll be back on webos shortly.
  3. #3  
    You answered you own question. Bravo!!!

Posting Permissions