Results 1 to 7 of 7
  1.    #1  
    I have Need For Speed and SuperTux installed on my Pre. I have had no issue with either from day one. For no apparent reason they will no longer load.

    After tapping on the NFSU icon it lights up and then stalls and then nothing. After trying to load NFSU 3 or 4 times I will then revive the To Many Cards Error.

    SpupTux after tapping the icon Shows a message at the bottom of the screen that it is starting up and then stalls and dose nothing.

    I have tried everything but a total wipe with web os Dr. I read that I should try JSTop and that has not helped. JSTop shows only 19.92/20.78 mb of ram in use. here is the list.

    1008 systemui 114 71
    1002 phone 75 42
    1001 Messaging 56 11
    1009 Launcher 440 8
    1003 calendar 68 8
    1005 Email 77 5
    1000 contacts 97 4
    1026 jstop 152 2
    1006 tasks 46 2
    1007 clock 37 2
    1016 supertux 18 1
    1020 zinge.gpsto... 18.1
    1004 camera 34 1
    1013 systemui 46 0
    1019 phone 80 0
    1001 systemui 134 0
    1010 Phone 26 0

    Garbage Collect JavaScript Heap has not help as well.

    After killing many of these tasks/and then all of them, and turning phone and Data off there is no change 3d will not run.

    I have the following Patches installed(note i had no problems with need for speed through out the game I have finished the main game with these same patches installed)

    add Date MM.DD.YY
    Advanced phone menu
    audio/video attachments
    led notifications
    more alarm times
    more standby times
    no alert during call
    unhide dev mode
    unthrottle download manager

    What should I do????
  2. #2  
    Try removing patches, then using WebOS repair utility. If all fails you might have to Dr. it.
  3. #3  
    I had the same issue. For some reason when I tapped the icon for Need for Speed or the sims it didn't launch, but just glowed briefly and then went out. Did a partial and full erase, removed all patches, and nothing. Finally doctored and have been good for a week. Not sure what caused it, but I'm fine now. I don't mind doctoring either. It's nice to have a clean pre that I can customize all over again. =)
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
  4. #4  
    Do you have MyTether installed. Not the version just released but the older one? That has a known issue with 3D games and other things.
  5. #5  
    If you've used MyTether in the past, check out Xorg's tools:

    His toolkit includes a MyTether 3D fix.
  6.    #6  
    That did it. i installed the xorg tools and that fixed it up.

    thanks again for all your help.
  7.    #7  
    Quote Originally Posted by CHEEZM03 View Post
    Try removing patches, then using WebOS repair utility. If all fails you might have to Dr. it.
    that didn't work for me but was able to install the patch via xorg tools. Mytether causes a problem with 3d games. But thanks so much for the help.

Tags for this Thread

Posting Permissions