Results 1 to 4 of 4
  1.    #1  
    I hear many speak of the memory critical error that is out there, and I have had it on mine as well. I have since been able to rectify the problem...until now. Yesterday, I downloaded the "would you rather" app from the app store. During the install, the phone went into the Memory Critical stage. since then, I have not been able to even get the phone past the initial boot up with out the error, and certainly can't even make it into the launcger to delete the app, without the phone completely locking up tight. My questions are: What it the LUNA restart and how do you do it in my situation? What is the JAVA restart and hows it done? And finally, has this, or is this happening to anyone else?
  2. #2  
    If i'm correct a luna restart reboots the phone (i've seen this alot when downloading patches)

    A Java restart happens internally and you lose connection to network for about 10seconds and then it reconnects on it's own and nothing really happens.

    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  3. #3  
    Same thing happened to me, same app too. Since Tuesday I've been trying to doctor it. It worked once, got it back to normal, or so I thought. It reset everything, ?but for some reason not my pics and vids?. I was able to use it regularly, so I went in the app store and tried to download an app. Everything started normal, so I back out to continue looking around. That is where the problem resurfaces. This time it will not allow me to connect the phone to the doctor, it seems to not recognize the connection. The phone will restart, but takes longer than normal and will register first taps verrrry sluggishly, actually more of a hold it and wait. As soon as I open launcher or anything on a new card it throws the memory critical flag and freezes up. I've tried orange-sym-r, and power + ringer off 6x, both perform reset but to no avail, same problem persists. I tried a hard reset by pulling battery which reset but still no change. I will take it to the sprint store but right now my part of PA is kinda snowed in. Any thoughts?
  4.    #4  
    Well, its fixed for now, and here's how I did it. Shut all forms of communications off (Wi-Fi, Bluetooth, and phone to airplane more). Whatever the problem is, it seems to attempt to use any form of connection to do something, resulting n the phone locking up. It may require you to work through the bogged down menu, and require you to remove battery to reset a couple of times, but once it finally resets without comms, the phone operates fine. This is when you should go to the launcher menu, list apps, and remove the app that is causing the problems. If you cannot find the app (like I could not) you will need to do a partial reset, which will remove all the apps you have downloaded. Its kind of a pain, but at least the phone is back up and running.

Tags for this Thread

Posting Permissions