Results 1 to 7 of 7
  1.    #1  
    Has anybody else had a problem with AppScoop freezing when it is trying to download web apps when the app is launched.? Ive tried Luna restart but that doesn't do anything. Might just uninstall if it persists..
  2. #2  
    That's been happening for a couple of weeks now. They're aware of it.
  3.    #3  
    Thanks for letting me know dbd....
  4. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    yeah, mykal900 is right. They say an update is coming, to fix!
  5. #5  
    I have been having the same problem, tried resetting and also reinstalling. No luck. A search of the forums did not show a solution.
    Avigo > PalmIII > PalmIIIEX > Visor > Prism > Prism w/Data module > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Pre
  6. #6  
    Quote Originally Posted by mykal900 View Post
    Thanks for letting me know dbd....
  7. #7  
    Folks, the update has finally been pushed out. AppScoop v1.0.6 is now available in the catalog.
    AppScoop, ScoreKeeper, Classifieds2Go, TasteSpotting Today, Etsy Browser

Posting Permissions