Results 1 to 5 of 5
  1.    #1  
    Anyone else having issues downloading apps from the App Catalog? I was informed there were updates to my software. I clicked "update" & the process began...& just kept going! Never downloaded, just said it was. I tried then to download a new app & got the same thing. It said it was downloading, but never progressed. Any help would be appreciated!

    TJ :-)
  2. #2  
    I have to ask... How was your signal strength?
  3.    #3  
    Tried over EVDO AND WiFi. No go! :-/
  4. #4  
    I had this happen and I had a 'blank' app in there that I had to eventually do a partial resset on the phone.

    Go to your APPS CATALOG and click on your bag (lower right hand corner) and see if you have one. Then upper left side open the menu and delete all the paused downloads that may help too.

    If you look at my posts (or search for blank app) you'll find all the help they gave me when I had this problem.
  5. #5  
    prolly updating it
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre

Tags for this Thread

Posting Permissions