Results 1 to 8 of 8
  1.    #1  
    First, I apologize if this is already discussed somewhere else. I did look and could not find the help I needed.

    I have a Palm Pre and recently the touch screen stopped working...unless I have the USB cable plugged in. So, I want to take it to my local Sprint store to be looked at. However before I do that I wanted to wipe the phone clean. I had previously installed some of the patches and apps from the HomeBrew section and did not want the store seeing that on the phone.

    I tried using the WebOS Install function to just find the loaded apps/patches to un-install them but it didn't show any installed. I then went into the phone and did a complete erase. This didn't do much because all the patches and apps were still on the phone.

    Not sure what happened next but I tried using the Installer again and it found all the applications this time. I uninstalled everything I needed to. I then clicked on the section to see patches and nothing shows as installed still. Even if I tri to click on a box of a patch that I know is installed it gives an error message. That it can't be done because some file is missing.

    I finally just tried using the WebOSDoctor program. I have tried like 4 times!! My phone is in the special installer mode (the one where you do the "upupdowndown... thing). I run the Doctor program and it asks me to plug my phone in. I plug the phone in and it says it's charging the battery. After about 3 minutes or so the Doctor says that the phone has been disconnected. At this point it will not recognize the phone if I just unplug it and plug it back in. I then have to take the battery out/put the battery back in and the phone restarts and all the patches are still there.

    All I want to do is wipe the phone clean so I can take it to Sprint. Someone please direct me. I thought I was computer literate but apparently I'm not.

    Thank you in advance. And again, if this is the wrong place or this has been addressed already just point me in the right direction and I'll delete this thread to avoid clutter.
  2. #2  
    WebOS Doctor no longer wipes the phone. You'll need to do a full erase to wipe it clean.
  3. #3  
    you could try redownloading webos doctor and rebooting your pc. It sounds like an error with the pc more so than the phone, but I'm just guessing here.

    and no webos doctor no longer clears the usb partition. so if you have any pictures and stuff you dont want noone else looking at you'll have to manually delete it.
  4. #4  
    Try using the WebOS Repair Utility.

    If that doesn't work, doctor it again. If you can't get it to work, try this:
    How To Recover - WebOS Internals

    Also, VeeDubb65 posted this helpful tidbit.

    Remember, searching is your friend. Pretty much every problem you can have has already been covered 10x over already. If nothing else, at least you will get a ton of useful information about your pre, and will know much more about the fun you can have with it.
    Good luck.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
  5. jesmann's Avatar
    72 Posts
    Global Posts
    118 Global Posts
    The last link didn't work but if you use WebOs doctor 1.2.1 that will erase everything including the USB partition. You would not be able to log in to palm profile without touch screen I believe unless there is a way to Tab between fields via keyboard that I'm not aware of.
  6. tsatrom's Avatar
    16 Posts
    Global Posts
    18 Global Posts
    Go to device info, scroll down to reset options then do a full erase. Then run doctor on it.
  7.    #7  
    I used an older version of the Doctor and it wiped the phone clean. I think it may have been an issue with my computer though because yesterday it was not recognizing my computer's battery so who knows what was going on. I appreciate the help you guys really did me a huge favor posting up the suggestions and the links.

    Thank you again.
  8.    #8  
    Now I just have to hope that the Sprint store can do something about this touch screen not working. The phone is pretty much useless without the screen. There has to be something wrong with a connection around the USB port because it will work at times when the USB cord is plugged in. This is my 2nd Pre. I hope they replace it / fix it under warranty.

Posting Permissions