Results 1 to 6 of 6
  1.    #1  
    I have a bunch of things going on and am unsure how to proceed - thought I'd list them and see what folks might suggest. First the facts - I have a Sprint Pre, I have updated to webOS, I have installed some homebrew apps, tweaks and themes using both WebOS Quick Install and Preware. I use a PC running Vista (32-bit) when I'm updating from the computer.

    Now - the new issues that are going on: There are a bunch of apps that won't update (both homebrew and from the app catalog), I can't get new apps running (they download but then the phone asks to be restarted and after restart says that the app update failed). More alarming is that the phone has shut itself down a few times over the past few days (not due to battery being dead) and required Orange+SYM+R to get restarted.

    I am suspicious that I didn't get every tweak off the phone before I updated to, but not sure. This morning I downloaded the most recent webOS Quick Install and the phone shows as free of all tweaks and themes, so I really can't say for sure.

    I've also had a problem from the beginning that when I'm in range of an accessible wifi network the phone won't use EVDO for data. This is only a problem when it's mistaken about the availability of the wifi network (for instance at our local coffee shop when the wifi switches from free to paid at a certain hour). I can't find a setting to tell it to stick to the EVDO signal.

    Any advice would be appreciated. I am not an expert at running the various homebrew programs and fixes, but I can follow the instructions posted here by so many of you helpful experts. Thanks in advance!
  2. #2  
    well im thinking you should give EPR (emergency patch recovery) a run and report back with results
  3.    #3  
    Thanks! I actually did the Emergency Patch Recovery this morning already through WebOS Quick Install. The apps still won't update, but on the other hand the phone hasn't locked up today, either. ;-)
  4. #4  
    the apps issue has been mentioned before if im not mistaken so id recommend a forums search for any other people who've had the issue and how they fixed it
  5.    #5  
    Prior to starting this thread I did do some searching and find that a total erase has worked for some. I suppose I should have explained this as well - I am not a "post first and search later" user of this forum. I am reluctant to try the full erase option first and hope to find some alternate first paths to try first. My reluctance for a total erase is the risk of losing more info than I have to....for instance, I have contacts that haven't transferred to my Outlook exchange (even though this is the default account for new contacts and I've synced the contacts). I tried to download the "send contacts via email" patch on preware but get an error and can't install it. Any other suggestions?
  6. #6  
    Preware has an app called Emergency Migration Helper, if you can find a way to get it to work given the issues you are having with your phone. This app was created to help move other apps and solved the app download issue for lots of folks. I believe it will work even if you can't download other apps.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"

Posting Permissions