Results 1 to 5 of 5
  1.    #1  
    I just noticed a day or two ago: it appears the reboot command on my phone ( when I run it from command line ) causes my phone to freeze. It goes to the new shutdown loading animation, the two spots spin a few times, then it freezes & sits there. I have Xorg Tools installed with Daily Reboot, Dropbox, Media Sync Backup & App auto open on ( which worked fine while they were all set up ). The past two mornings my phone was stuck at that new shutdown screen. I tried disabling everything in Xorg Tools, open Terminus & running the reboot command & the same problem. However if I hold the Power Button & press Device Restart it works ( I take it they're two different commands? )

    Is my best bet to just doctor? Or are there other users that were able to fix the issue? If there's any more information that will help let me know.

    ~Thanks in advance.
  2. #2  
    Just wanted to let you know you're not alone - when I use Reboot Scheduler to reboot it hangs on the spinning animation. I've not seen/heard of any fixes yet, but I suspect you're right in that using the power button to reboot calls a different method of restarting. Let me know if you make any progress
  3.    #3  
    unfortunately the only way I got it fixed was to doctor ( after doing a full restore ). I setup Xorg Tools again with daily reboot & had no problems last night. Sorry I don't have a better solution. I'll keep an eye out for one though.
  4. #4  
    No probs, it's good to know a doctor can fix it. I plan to run a full erase/doctor when the 1.4 doc comes out.
  5. #5  
    I have this same problem. I guess turning devmode on/off must issue the reboot command. Anyway to fix other than Dr.?

Posting Permissions