Results 1 to 8 of 8
  1. socoot1's Avatar
    56 Posts
    Global Posts
    59 Global Posts
    I would appreciate any help with my browser issue.

    It suddenly stopped working last night. My browser progress bar (err circle), did not move and the card was white. I let it sit for 20 mins but nothing.

    I know I my data connection was/is fine since I can view youtube and get my email.

    I have read previous threads on this but none of the identified issues applied to me.
    (I can't post links since my threadcount is below 10)

    This is what I have done so far to try to get it to work:
    1) WOSQUI uncheck download in web browser box
    2) Clear cache, cookies, history
    3) Restart Java, Restart Luna
    4) Then although I hated to do it....WebOS Dr.

    Still not working.

    I have a Sprint Pre.
    My OS is
    Patched and Homebrew apps.

    Thanks in advance.
  2. #2  
    Freaky...mine did the same thing at about the same time...seriously! Good data connection but browser not working. I pulled then reinstalled the battery and after that all was well again.
  3. socoot1's Avatar
    56 Posts
    Global Posts
    59 Global Posts
    Thanks Leedavis, I did that too. Browser worked after I pulled the battery. Then it stopped working after a while. I pulled the battery again but fell asleep before I could check out the results.

    I hope this is a WebOS hiccup.
  4. #4  
    yea mine did the same thing the other day ???
  5. #5  
    I opened a thread on this too. It has happened to me twice. Interestingly enough, the second time it happened (b4 rebooting) I ran the device info quick tests and it indicated a hardware malfunction with the WIFI hardware.

    I've been waiting for it to happen again to see if the same thing is reported so I can get a screenshot of the error message.
  6. socoot1's Avatar
    56 Posts
    Global Posts
    59 Global Posts
    Mikey, Thank you very much.
    Can you please link to your post?
    When you say wifi hardware, did you determine whether it was the wifi on the phone or your router?

    Thanks again.
  7. #7  
    It was a error reported by the quick tests on my Pre, so it was with my Pre, not my router. In fact the second time it was when I was using EVDO that it reported the problem with wifi.
  8. #8  
    I ran into a similar issue as well, starting yesterday morning. Twice yesterday and once again this morning. I can rule out signal quality because all 3 times was in a location that I know has good 3G coverage because I take the same route on the bus everyday.

Posting Permissions