Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    Hey everyone. I'm having an issue with application updates. When I launch the Updates app, it says that "Application updates are now available" but when I click the "Show Updates" button, none of the apps in the "My Applications" list show the update indicator. I know that updates exist for some of my apps.

    Has anyone else experienced this issue? Thanks!
    Last edited by HawkDan; 02/05/2010 at 12:03 AM.
  2. #2  
    My Pre has done this for as long as I remember. I used to get excited when the update app said that updates are available but now I take it with a grain of salt. Sometimes I have to go through the app catalog to find updates for my apps. I think something wonky is going on with the updater.
  3. #3  
    ya i had the same issue but now its good maybe palm fixed it
  4. #4  
    mine shows the same thing, and there is never an update.
  5. #5  
    yep,mine too
  6. #6  
    i have the same. Use the app catalog and then the button down right (installed apps). Scroll the list to find the updates.
  7.    #7  
    Thanks for the replies! I'm relieved to see that I'm not the only one experiencing the problem. Maybe it'll be fixed in 1.4.
  8. tannyo's Avatar
    130 Posts
    Global Posts
    133 Global Posts
    I'm also experiencing this problem. It's a little frustrating to take the time to tap the button then find that there really aren't any updates.
  9. #9  
    I'm just hoping this doesn't get in the way of the 1.4 upgrade.
  10. #10  
    it should fix itself with the update. i had this before the last update when i loaded an app then deleted it and kept getting an update for that app i didnt have lol
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. grifterz's Avatar
    16 Posts
    Global Posts
    18 Global Posts
    mine does the same thing, I guess no one has solved this yet.
  12. #12  
    My Pre has done this ever since 1.3.5."updates are".
    I've DOCTORED it a few times since and have had to update.
    I think everyone only noticed it now because of the upcoming 1.4.

    The last time(1.3.5.) I recieved a notification that an update was available.

    Not to say that I have not done the same thing,(check update every 5 hrs)but I think the best thing to do is forget that there is an update.

    That way, when we get the notification we'll be more... I forgot about the update...COOL!!!
    Rather then the... bout damn time.
    Last edited by rigatoni1374; 02/17/2010 at 02:14 AM.
  13. #13  
    I'm fine with the annoyance for now, but this better be addressed in 1.4.
  14. jettca1's Avatar
    28 Posts
    Global Posts
    29 Global Posts
    Yeah, for the record, I've had this problem too. I'm wondering if Preware's foray into the App Catalog feed has anything to do with it. I turned off that feed in Preware, thinking that if I keep those worlds separate, I'll be better off. Not sure if that matters.
  15. migs's Avatar
    875 Posts
    Global Posts
    989 Global Posts
    add me to the list as well, the only way to update them is from the app catalog
  16. mastercko's Avatar
    45 Posts
    Global Posts
    49 Global Posts
    I'm so glad to see that this is not just me. I was worried that I screwed something up, somehow. I hope 1.4 can update without problems when it drops (and also that it resolves this issue).
  17. #17  
    I'm pretty sure it has to do with apps that are in both the app catalog and preware. If you update something with preware that shows up in both apps, the catalog with still think something needs to be updated.

    Small bug; not a big deal.
  18. bobross's Avatar
    97 Posts
    Global Posts
    99 Global Posts
    I'm getting this bug too.
  19. #19  
    ive had this since 1.3.5 i think. hopefully it will be fixed
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  20. grifterz's Avatar
    16 Posts
    Global Posts
    18 Global Posts
    Well i have 1.4 now, and still have this problem
Page 1 of 2 12 LastLast

Posting Permissions