Results 1 to 10 of 10
  1.    #1  
    I read before and did it before that you were able to connect to your car stereo through the head phone jack and able to talk through the phone wile it was still plugged in so you were able to hear it through your car speakers kind of like a hands free device. After an update it stopped working does any one know about a patch or how to fix that ?

  2. ieko's Avatar
    354 Posts
    Global Posts
    361 Global Posts
    it still works for me and I'm on on Sprint.
  3. #3  
    there are about three threads across the boards right now. most everyone reported this was killed in patch 1.2 i believe. I'm still waiting for it to be re-activated
  4. #4  
  5.    #5  
    Quote Originally Posted by ieko View Post
    it still works for me and I'm on on Sprint.
    Did it ever stop working on you ?
  6. jstew10's Avatar
    148 Posts
    Global Posts
    167 Global Posts
    I didn't think it would work because the mic is turned off. The phone thinks the headset mic is plugged in so the phone mic stops working. I assume, anyway.
  7. #7  
    whenever a headset with no mic is inserted the speakerphone is activated
  8. #8  
    all you do is hook up your phone to your car and reboot your phone . it should work after that . well it does for me anyways but im also using an fm transmitter that plugs into my cig lighter then transmits through radio waves so......
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    still no hope even after 1.4
  10. #10  
    I spent 15 minus talking to tech support tonight and he had me hold the power button in, and toggle the mute switch 3 or 4 times, it did a funky reset, I plugged in a set of head phones and it works properly.
    Prior I had tried WebOS Doc and various updates, I even had the problem with a replacement Pre. It seems that the device was stuck under some other application while accessing the mic.

    Try this, let me know if it works for you, and as always, us the "thanks" button!

    Also, will send the tech log for anyone having further issues.

Posting Permissions