PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_real_escape_string() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 149

PHP Warning: mysqli_error() expects parameter 1 to be mysqli, boolean given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 160

PHP Warning: mysqli_fetch_array() expects parameter 1 to be mysqli_result, null given in /web/passport.mobilenations.com/classes/ActivityClass.php on line 162
Google in french? What gives? - webOS Nation Forums
Results 1 to 12 of 12
  1.    #1  
    Anyone know why my google search results come back in French? It hasn't always been that way, just all of a sudden. I went to the language options in Google and changed it back to english, but then the page doesn't load and it just sits on a blank white screen. Anyone else have this problem?
  2. #2  
    I had that problem except mine was in spanish, I think I deleted the bookmark and started over
  3. #3  
    Try going to regional settings from your main menu. if that doesnt work delete the bookmark and make a new one.
  4. #4  
    yes same thing happened to me today also in French. I had Spanish before but since fixed that its been months. Then today French. Guess I'm in Paris and didn't know LOL.



    Quote Originally Posted by dodgerblue View Post
    Anyone know why my google search results come back in French? It hasn't always been that way, just all of a sudden. I went to the language options in Google and changed it back to english, but then the page doesn't load and it just sits on a blank white screen. Anyone else have this problem?
  5. #6  
    I had the same problem a few months ago. Very annoying!

    I cleared the cookies in the Web menu->preferences to get rid of the issue.
  6. #7  
    i just restarted my phone and it fixed it.
  7. #8  
    Miami, FL. Sprint. 2 bars. 886kbps
  8. #9  
    Had same problem with O2 UK pre, but in German.
  9. #10  
    I get some Asian language in Google every time I'm at the Las Vagas airport.
  10. #11  
    guys it's because of the ip sprint/carrier randomly assigned you wwan. Google tries to be "smart" and provide it in you ip "native" language. Reset the phone and get a different dynamic ip and all is fixed
  11. #12  
    I fixed it by doing a java restart in luna manager. Quicker than a full restart. I wonder if a quicker yet data off/on toggle does the same. I think its the ip issue as tracerrx said.

Posting Permissions