Results 1 to 4 of 4
  1.    #1  
    Hey i just got a palm pre off ebay, and i'm trying to put it into recovery mode. i've followed loads of guides and everything i've tried it hasn't worked! the touch screen also isn't working, except for like a second when it had just booted up! would i need to do a complete fix with linux or is there an easier way to get it into recovery mode.

  2. #2  
    if the touch screen isnt working you probably got scammed hope you paypal'd it
  3. gfdos.sys's Avatar
    69 Posts
    Global Posts
    77 Global Posts
    I have a pre - from ebay and I borked the volume rocker pads -- broke right off.

    The solution was to install ubuntu... via WUBI, or in my case via VMware Workstation -- and assign usb port to the guest (ubuntu)... then use the instructions here:

    Last Resort Emergency BootLoader Recovery - WebOS Internals

    as it says there, had to go into synaptic package manager and install the libusb-dev package before following the rest of the steps there.

    Thanks so much webos-internals!!!
  4. #4  
    definitely sounds like your up-volume button doesn't work...

Posting Permissions