Results 1 to 19 of 19
  1. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    Ok, so this has happened two days in a row now, and it's made me late for work (yes, I have another alarm, but the phone really wakes me up more).

    My morning alarm is just not going off. It's set to go off at 8am on Weekdays, which is the only difference between it and my other alarm set for 5pm Daily. Also, yesterday, my 5pm Daily alarm went off twice - once at 5pm and once 30 seconds later (after I'd dismissed it at 5pm).

    I deleted the morning alarm and re-entered it to see if that helps. I already made a thread about my alarms acting up (, and I don't know what to do.

    Any ideas? Anyone else having problems?
    What if this whole crusade's a charade? -Trent Reznor
  2. #2  
    Samething happened to me, Im not sure what is goin on
  3. LinT's Avatar
    303 Posts
    Global Posts
    387 Global Posts
    it happened to me once before. I ended up recreating the alarm and it hasnt happened again. However, I just cant trust the Pre alarm anynore.
  4. #4  
    There used to be a bug where the alarm would not go off if you had received a notification, like new email, etc.

    I believe it was fixed in 1.3.5
  5. #5  
    I have the latest update (I think it is) and it has worked flawlessly for me the times I have used it (about 5 times- I am a new Pre owner). And I assure you there had been a bunch of different kinds of notifications received before the alarm went off (email, calendar reminders, to do etc- but not all on one day). Strange problem, maybe if you simply clear it out and reset it it will work?
  6. #6  
    Same thing happened to me. I deleted the alarm and created it again. No problems since. I still use 2 alarms though. Not because I don't trust the Pre's alarm, but because I tend to sleepwalk and turn 1 off without even knowing it.
  7. #7  
    Yeah, I got uneasy about the alarm when it didn't go off the other day. I was using an mp3 as an alarm so I wonder if that was it. I changed it back to the standard tones and the alarm is working. With the mp3 it still worked sometimes so who knows if that was it.
  8. #8  
    Same thing happened to me monday and tuesday. Changed the time on the alarms and nada.

    I finally decided to reboot the phone and the alarms went off to the original time i had set.

    Hope that helps someone
  9. #9  
    You know, it happened to me this morning, after being good for so long. I checked my alarms however and my Work Alarm was turned off and set to go off at 12:00AM.

    I suspect it is a backup issue again (last time it happened it followed me through a Dr.)

    Yesterday I restarted the phone a couple times, installed the Virtual Keyboard, and run the script which clocks the phone at 600Mhz, but without the smartReflex or scaling. So it could've been a result of any of those as well.
  10. #10  
    Does this affect the Pre or just Pre Plus? This is a SERIOUS flaw. Hard to believe it has been around for so long.
  11. #11  
    I have the exact same problem, only sometimes the alarm pic comes up, and it has not worked for 4 mornings now, I rebooted, reset the alarm, nothin it just wont work.
  12. #12  
    I actually found out the other day that the alarm level is linked to the ringer volume, whether the ringer switch is enabled or not. To increase the level, I switched on the ringer, turned up the ringer volume, and turned the ringer switch back off.

    That solved my issue- but I'm not sure if it goes deeper than that.
  13. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    To address everything said in here -

    I have no patches or anything like that on my phone. It's just stock plus some apps I D/L'ed from the app store (from Sprint).
    My ringer doesn't have to be on cause I have it set to go off anyways for alarms.
    The volume is high enough for me to hear.
    It's set to use an MP3 I put on there, and it has to - the ringers that came with the phone won't wake me up.
    This has happened to me before, but it hadn't on this phone (this is my 4th Pre).

    I have my 5pm Daily alarm set to go off in about 30 minutes. I'll let you guys know if I have any issues with that.

    If this keeps up, what should I do? I don't wanna trade out AGAIN...
    What if this whole crusade's a charade? -Trent Reznor
  14. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    Ok, no problems with the 5pm Daily alarm. I never reset that one after my morning alarm didn't go off. So it's working ok, I guess. But that is not as important as my morning alarm. I am worried that won't work right.

    Should I contact Sprint?
    What if this whole crusade's a charade? -Trent Reznor
  15. #15  
    They'll probably just have you do an erase or webos doctor
  16. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    How do you do a WebOS doctor? Does everything get reset?
    What if this whole crusade's a charade? -Trent Reznor
  17. #17  
    Same here.. alarm not going off. this has been happening to me since I doctor'd a week ago because of another really annoying pre bug (couldn't lock myself out of the lock screen)...
    And I deleted/created the alarm 3 times to see if that would fix it

    Can't trust this alarm again
  18. VDubbs47's Avatar
    49 Posts
    Global Posts
    55 Global Posts
    This is happening to my gf's pre as well. No patches or tweaks of any kind on her phone. It used to work fine for her but clearly there is an issue with a recent patch.
  19. #19  
    So I had this problem already and I've had my Pre Plus for about a week now.

    I set the alarm the first day and everything worked fine for a couple days. Then I decided to do a reboot of the device, and when it turned back on i noticed the "alarm bell" icon on the bottom wasn't there, but I didn't think anything of it. Sure enough the next morning the alarm didn't go off! I have noticed that the "alarm bell" icon does not come back after ANY restart... at least for me. So for right now, any time I do a restart I go into alarms, turn it off, and turn it back on again and its enabled again. So my 2 cents anyway.

Posting Permissions