Results 1 to 7 of 7
  1.    #1  
    I am running a 64bit windows vista machine. I have followed the Web OS Quick install instructions but whenever I try to do anything with it i get the no device attached error message.

    I have turned off my firewall and tried it again and got nothing

    I have attempted novacom reinstalation and got nothing

    I have also checked to see that novacom is started by going to run then services.msc and Palm novacom is there and it is started!

    i can get it to work on some of my friends computers so I know it is not my usb cable or my pre.

    can anyone help???
  2. #2  
    It might be a silly question, but are you sure you enabled the developer mode?
    Not enabling it causes the exact same problem.
  3. #3  
    it's dev mode....check it.
  4. #4  
    agree with MilenkoD & Pulp...check to see if dev mode is enabled
  5. #5  
    may need to reinstall novacom driver ???
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    I have it in dev mode and I have tried it on my computer and it would not work but then I immediately took it to my friends computer and It worked???

    any ideas??
  7. #7  
    the same exact thing happened to me. I did notice though that the charge light would come on. I figured out it was my computer. It also would only do it if I was tethering for an extended amount of time. I just reset my computer and everything was fine. In fact I reset my device just to cover all my bases and it's worked everytime

Posting Permissions