Results 1 to 6 of 6
  1.    #1  

    I just got my palm pre about a month ago and I just tried installing WebOS Quick Install but I keep having problems installing Novacomd. Every time i hit the re-installation button, I get an error message from Command Prompt saying:

    "ControlService Failed
    Service Removed"

    I don't know what to do anymore so it would be really nice if someone could help me. Thanks.
  2. #2  
    Did u find a solution? I started getting the same problems..tried EPR to remove all patches..then reinstall everything but i don't know. I'm having the same problem.PLEASE HELP
  3. #3  
    sometimes rebooting your computer helps with this
  4. #4  
    First, remember that the novacomd runs on your computer -- not your phone, therefore removing patches, etc. from the phone will not help solve this problem at all.

    You fail to mention which OS and which version you are using.

    Let me just assume windows xp (since that is what I run). When you look at the services control panel do you see "Palm Novacomd" in the list of services? If so, is it running? Have you tried stopping and restarting the service?

    As hatchettjack mentions, sometimes after installation (or even a failed installation) a reboot on your computer will help out.
  5. #5  
    same problem but to no avail.
  6. #6  
    Quote Originally Posted by mcduffiechris View Post
    same problem but to no avail.
    Go to c:/programfiles/palm, inc if your on windows or just find the palm, inc folder if your on any other computer.
    Inside this folder is a novacom file and a sub folder.
    First go into the subfolder and install the nova and the drivers files. Then try connecting your device to wosqi. If its still not recognising go out of the subfolder and double tap the novacom file.

Tags for this Thread

Posting Permissions