Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1.    #21  
    Quote Originally Posted by susank2 View Post
    This kept on happening to me too after the last update and I finally took it back to the Sprint store. They replaced the battery because they said I had an old one and reloaded the software. Seems to be working ok now.

    I think the Sprint guys are so freaking tired of hearing about the stupid battery that when I replaced my phone, they just reached under the counter and game me an extra one.

    I have no idea if it's new or old but I have one. I'll swap it tonight when I do my charge and see if it ever happens again.

  2. #22  
    Quote Originally Posted by PF Graham View Post
    I think the Sprint guys are so freaking tired of hearing about the stupid battery that when I replaced my phone, they just reached under the counter and game me an extra one.

    I have no idea if it's new or old but I have one. I'll swap it tonight when I do my charge and see if it ever happens again.

    you should try the quick and interactive tests on your phone in the device info app pull down the top left menu . hope this helps you out!!
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #23  
    Quote Originally Posted by GoNinjaGo View Post
    The same thing was happening to me, it would just shut down randomly. Then freeze on the PALM logo when rebooting. I'd have to do a sym/orange button/r soft reset to get it to work. After a week, this got really tiring so I did the trick of folding a paper and wedging at the top, in between the battery and the Pre and haven't had any problems since. It's a fast and easy way to try to see if that will fix it for you too. Even closing my Pre hard doesn't make it shut down.
    So, with all this info, it now sounds like (wait for it)...... like when they swapped out my phone, they gave me a refirbished OLDER phone with the "slip the paper between the this-and-that" problem - *******S!

    Dirty rotten Sprint *******s!
  4. #24  
    Hit in ##786# in phone dialer and scroll down to see if recondstatus is a yes or no.

    Selling my Palm things: just make an offer:
  5. avargas28's Avatar
    12 Posts
    Global Posts
    16 Global Posts
    ha, happened to me twice a few weeks back. Hasn't happened since. Exactly what threadstarter went though too.
  6.    #26  
    Quote Originally Posted by IcerC View Post
    Hit in ##786# in phone dialer and scroll down to see if recondstatus is a yes or no.

    YOU Sir are very smart!

    Yes, it is reconditioned!

    Recondate 10/12/2009
    Recondstatus yes

  7. 4cdndctn's Avatar
    41 Posts
    Global Posts
    105 Global Posts
    You can add me to the list. A few times a week when the phone is on standby in it's holster, I can feel resinating heat and I know "it" just happened.
    It hangs and drains the battery, getting very warm, and requires the battery to be pulled followed by a second pull often, and finally a very long start up process.
    I am using a Seidio extended battery.
    There were a couple of issues with the interactive test... hmmmm
  8. GoGayleGo's Avatar
    49 Posts
    Global Posts
    86 Global Posts
    Noooooooooo! Just happened to shut off randomly (within the past few hours, phone was nearly fully charged at the time and this has NEVER happened before, have had the phone since last July) - just discovered it about 10 minutes ago. Stuck on Palm screen. Glad I found this thread, will probably try a battery pull to see what happens.

    Update: Battery pull was successful
    Last edited by GoGayleGo; 02/06/2010 at 08:56 PM.
  9. #29  
    Since I first bought it in June'09 I never had any problems with Pre. In last 6 weeks the problem mentioned by the OP happened 3 times. It happened again just now!

    I am not sure what triggers it. Definitely isn't a loose battery issue which is solved by inserting folded paper.

    First two times when it happened, my battery charge was above 95%. My usage rarely dips the battery below 60%.

    At least the first time and third time today, the last thing I remember doing with the Pre is answering a phone call. It was not connected to the charger before or after the calls. The second time it happened, the Pre was connected to the charger (using USB). Only way I know that it's shutdown is when I try to use it again. When that happens:

    1. No response to on/off switch.
    2. Taking battery out and inserting it back in, doesn't do the trick either.
    3. Connecting the phone to the charger brings up PALM logo. The Pre freezes on the PALM logo. It is very clear that the phone is not booting up since you don't see that halo fading in and out behind the logo (BTW I hope PALM changes that halo or adds some other indication to display WebOS booting up).
    4. If I remove the battery and connect it to the charger, I get a screen on the phone with image of battery and a big question mark. Can one not boot the Pre without battery in it ?
    5. I have to keep playing with following sequence: remove the battery, put it back in, connect to the charger, switch it on. Check if it freezes (with the screen display stuck on unchanging PALM logo). Keep repeating the sequence till the Pre finally decides to boot up.
    6. After first two times it happened, the battery life after reboot was same (over 95%) as before. Today it showed the battery to be at 30%. When I hung up the call before going to the bed I think battery was over 60%.
    7. Of the three times it happened, only second time the Pre was connected to the charger. The first and third time today, it wasn't.

    In summary:

    1. The Pre shuts down randomly while not in use.
    2. Only time you know it has shutdown is when you try to use it next time.
    3. Connecting the charger and switching on the phone does nothing.
    4. Requires pulling out and inserting the batter several times.
    5. Freezes on the PALM logo. Requires repeat of step #5.
    6. Randomly boots back to normal state.

    As someone mentioned, I haven't tried software reset [orange+sym+r] when the phone freezes on PALM logo.

    Only thing that has changed since I bought the Pre is the WebOS updates.
  10. #30  
    I'm having the same problem, it just started today
  11. Kedar's Avatar
    994 Posts
    Global Posts
    2,028 Global Posts
    Press and hold the orange button + SYM + R when you are stuck on Palm Screen.

    It makes process quicker.
    it used to happen to me.... That's why I think this phone is very unreliable at times.
  12. #32  
    Just wanted to add my 2 cents here:
    I was having the exact same issue as reported above. Phone shuts off completely at random times, and is not the loose battery issue, as it could happen just sitting on my desk. After pulling the battery, it gets stuck at the first Palm logo, and requires a couple battery pulls to get it to reboot fully. It seemed to be happening more frequently as time went on.

    So I took my Pre to the Sprint store, and they took it in the back to check it out. They came back with my Pre, and it was totally wrecked! My beloved Pre that had no Oreo ever now had a gap you could drive a mac truck through, the slider was so tight that you could barely open the phone anymore, and the headphone jack no longer worked. The good news...they said they were ordering me a replacement phone that would be in the next day. (I wonder what they did to my poor phone back there?)

    Picked up my new (refurb) phone. No oreo, perfect screen, slider tight, and everything seems good. I take her home, do the upgrades, patches, installs, etc. All is well.

    Next just randomly turns off. Crap. But it rebooted right away after a battery pull, no sticking at the initial Palm logo. It has happened only that one time so far...but I have only had my new one for 4 days. One thing of note...when they swap out your phone, they only give you the phone, and swap your original battery over to the new device (at least that was my experience...). So now I am wondering if it is a battery issue after all? Not being loose, but something with the battery itself?

    I have been going back and forth on buying an extended battery, and I think that if it happens again, I will likely buy a new battery to see if it clears up the problem.

    Another side note...I am finding it more difficult to type on the new Pre, as it seems the keys are harder to depress...wondering if this is just due to my old Pre being 8 months old and nice and broke in. If it turns out the issue was with the battery, I will be kicking my old Pre was flawless and has been so since June. :-( At least it was flawless until the Sprint tech did unspeakable things to her in that dreaded back room....
  13. #33  
    I was reading this thread....feeling good about myself cause this happened to me only once before and, after pulling the battery and doing a soft reset with Orange+Sym+R, it hasn't happened since.....and voila! I picked up my phone and it was dead! Karma is a b*tch. Anyway...did a battery pull and a soft reset and it worked like a charm. So take note....that's a good way to solve it:

    Pull battery....wait till it gets stuck at the Palm screen, then press Orange+Sym+R and it should come back fine.
Page 2 of 2 FirstFirst 12

Posting Permissions