Results 1 to 3 of 3
  1.    #1  
    I sent myself a couple of jpgs from the forums to a pop email account via the links provided. Upon opening the emails on my pre I was able to see the attachment and it even previewed it, but when I clicked on it I would get a message saying it couldn't find an application to open the jpg. So I used my q9h which is on att and opened the same email, which opened fine. I then forwarded it back to the original pop account via gmail from the q9h and when I got that email it opened fine and saved to my pictures. So I tried to forward that same email again bit this time from my pre and yet again it was unable to locate an application to open it up. Any ideas? I'm new to palm and webos so excuse me if this is something simple and dumb. Thanks to all in advance.
  2. R1Jetta04's Avatar
    16 Posts
    Global Posts
    22 Global Posts
    You are not alone. I myself have been dealing with this issue with a refurb phone that sprint sent me, after my speaker blown out. I tried opening/ saving .jpg files on the the refurb, and I got that same message that you're speaking of. However, due to the power button being stuck, Sprint is giving me a new Pre' to replace this one. Hopefully, i won't see this message on the new phone.
  3. #3  
    I am having the same issue. I posted a separate comment. I hope someone comes up with a solution. Thank.s

Posting Permissions