Results 1 to 5 of 5
  1.    #1  
    My camera on my palm pre was working fine until i installed an updated patch and its stuck when loading. ive tried uninstalling the patch and its still stuck. ive only found one other thread with a few suggestions and i tried those and still nothing is working. does anyone have this same problem and is there anyway to fix it. i use my camera a lot. thanks for your help. have a good one.
  2. #2  
    If you have installed MyTether, you have to un-patch it (an on/off switch in the mytether app) turn it off for the camera to work when not tethering, turn it on to tether. I had the same issue.
  3.    #3  
    I dont have that program installed. I tried removing all patches and a theme and it still isnt working. It all started when I tried to update the virtual keyboard patch. (Which I cant seem to get installed again) So im still at a loss. Any help or ideas would be greatly appreciated. Thanks everyone.
  4. #4  
    My camera has worked intermittently for several months now. It's been about 4 weeks since I last got it to work. There have been some documented hardware issues with the camera. I'm going to wait for 1.4 (video recording) and remove all my patches. If it doesn't work after that, I will exchange my phone.
  5. jaman71's Avatar
    127 Posts
    Global Posts
    133 Global Posts
    im having issues too. loads up camera fine but need 45seconds to take first pic. didn't bother posting cause i'm over the bugs and/or quirks and have given up. each update seems to make 1 thing better but makes 2 things worse. dont need this phone to be perfect - i just want what it has to work correctly.

Posting Permissions