Page 5 of 5 FirstFirst 12345
Results 81 to 84 of 84
  1. #81  
    the sticker on the back of my Pre says:

    it only gets girls in dark warehouses with banging techno.
  2. #82  
    i believe you meant "ketamine"
  3. #83  
    Quote Originally Posted by 063_xobx View Post
    i believe you meant "ketamine"
    no, that's what it says "kegalize letamine". like legalize ketamine...
    so, i do mean k, but, not in such a direct way.
  4. #84  
    I tried this method.

    mount -o remount,rw /
    cd /usr/bin
    sed "s/500000/600000/g" LunaSysMgr > newlunasysmgr
    mv LunaSysMgr LunaSysMgr.orig
    mv newlunasysmgr LunaSysMgr
    chmod +x LunaSysMgr
    mount -o remount,ro /
    pkill LunaSysMgr

    I tried first entering line by line in using linux command line in webosqi. (do I need to close it after entering each line?)

    When I get to this line: sed "s/500000/600000/g" LunaSysMgr > newlunasysmgr
    I get this error message: LunaSysMgr: No such file or directory

    If I copy and paste all and then hit enter I get one of these messages:
    cannot create newlunasysmgr: Read-only file system
    BusyBox v1.11.2 () multi-call binary

    I do have Luna Manager installed on my phone.
    Any suggestions on how to get it working?

    Not meant as a thread hijack. This is the thread where I found this hack.

    I did have SR 500 patch installed via Preware but I removed it because it was crashing after using camera.
    Last edited by crucian4; 02/08/2010 at 03:36 AM. Reason: added last line
Page 5 of 5 FirstFirst 12345

Posting Permissions