Page 1 of 17 12345611 ... LastLast
Results 1 to 20 of 332
  1.    #1  
    I picked up the new Pre Plus yesterday from Verizon. Love the phone in most respects. But one big deal breaker so far. I cannot get GPS to work in Google Maps.

    I have turned on GPS in Location Services (and set to "auto"). When I open up Google Maps, it says "Unable to determine your location".

    When I turn on "Google Services" in Location Services, Google Maps does the whole cell-tower estimation thing with the light-blue circle around the dot. It never picks up any GPS signal.

    I live in a big populated city, and side-by-side with my wife's iPhone, she can get a perfect GPS signal and I can't get any at all.

    I've also done a couple of resets, still same behavior.

    Anyone know what gives? Wish I had more control over the GPS settings. I can't get it to work for the life of me. Nor could the guy at the Verizon store.
  2. #2  
    Did you have to buy a VZW navigator service? I wen through the online store in a mock purchase (can't upgrade until 2/5) to see what cost I came up with at checkout and was not even offered the nav service on the "features" section. I am wondering if it is included like with the Driod.
  3.    #3  
    I'm told that the VZNavigator service is only if you want the fancy voice turn-by-turn directions and so forth. So no, I did not pay the extra $10/mo for that.

    I just want the GPS-driven "dot" inside Google Maps to tell me where I currently am.
  4. #4  
    I was having the same problem. I went to Location Services/Preferences/Locate Me Using... I turned off Use Google Services then turned GPS off and on again. That fixed it for a while. This morning I had to do it again, though.
  5. #5  
    I got my Pre Plus from Verizon on Monday. Love the phone and operating system, but Google Maps tells me I'm a third of a mile north and east of where I actually am. My iPhone, in contrast, gets it right within 20 yards.

    Anyone else having this problem?

    And is there a thread for Pre Plus issues in general? Sorry if I missed it--I'm new to this forum.

  6. john3976's Avatar
    69 Posts
    Global Posts
    102 Global Posts
    Mine was off at first but after awhile it put me just about on top of my home, I wonder if it is just acquiring data from the sats?
  7. john3976's Avatar
    69 Posts
    Global Posts
    102 Global Posts
    I just tried it again and I am several blacks from my home now, It could be because I am indoors and it is not picking up the sats.

    I will try it later out side to see if gets better. To cold right now.
  8. #8  
    Guys, I just tested my location using both Sprint Navigation and Google Maps. Both of them placed me on top of my house. That both are the same is not a surprise since the GPS information comes from the same source. Is the accuracy in this case due to the phone has been in this location for the last 12 hours or so. If I remember it I will do some checking later today.

    Note: In Oct of last year I was at the AIBF and used the FindMyCar app to re-locate where I parked a rental. I have to say it worked OK. The combination of knowing where you are, where you are going and some assistance from the app got me back to the car. Could I have handed over the keys and the phone to a stranger and asked them to get my car? Hmmm, not 100% sure that would have worked and who would have done that anyway?
    Bjarne Winkler
    ==> Pre: There's a patch for that!
  9. #9  
    Quote Originally Posted by john3976 View Post
    I just tried it again and I am several blacks blocks from my home now, It could be because I am indoors and it is not picking up the sats.

    I will try it later out side to see if gets better. To Too cold right now.
    Sounds to me like your phone might not have a satellite lock and is instead triangulating your position using cell towers.
  10. #10  
    Thanks, GenericMusings

    How does one go about getting a satellite lock? Or are you just saying that my phone has failed to lock onto a satellite--i.e., that it's not functioning properly?
  11.    #11  
    I just tried that... same exact behavior, didn't fix it at all.
  12. #12  
    Dieter had the same problem on the Palmcast. I wonder if Verizon is back to their old tricks and disabled it to force people to buy their Verizon navigation?
    Last edited by rc46; 01/27/2010 at 11:17 AM.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  13. #13  
    UPDATE: Chatted online with Palm Support this AM. Had me go to Device Info/Preferences/Interactive Tests and run the GPS diagnostics. He seemed to believe that would solve the problem. Recommend you contact them and do the same. The more they hear about it, the more likely a fix in a future update (I hope).
  14. #14  
    I have the same problem, need fix please
  15. #15  
    mine hadn't been working since i got it monday, but it seems to be working today, not really sure why. I didn't do much to try and make it work...under location services i have geotag and share usage with google off. it seems to be working now. have you guys also tried the ##gps## in the call screen and hit "get fix"? i did that too i'm not sure if that made it work or if it was a coincidence.
  16. #16  
    I heard from another GPS applications vendor that Verizon was locking down the GPS on the Pre Plus to push people to the Vz navigation application!

    I hope there is a work around for this problem so that Google Maps and other GPS-based applications work correctly.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  17. #17  
    OK, I think I may have a handle on this now. I forgot about something else I did yesterday. Now I think there are 2 things going on:

    1. The GPS goes to sleep under certain conditions. It might be a time interval, but I suspect it's after an extended period with no satellites in view (that might be why some people don't have the problem - their Pre is near a window or something). You can wake it back up by toggling GPS off/on under the location services menu as I wrote earlier, BUT...

    2. Google Location Services prevents the GPS from waking up.

    My Pre was fine all day as long as I stopped/restarted GPS when I went back outside after being in for a while. Then I turned Google Location Services back on. All was good for a while. Then I went back into work for several hours tonight. When I came out, GPS was dead.

    Couldn't get it to restart until I remembered that I popped the battery out yesterday before I got GPS working. So, here's how I got GPS working again tonight:

    1. Go to Location Services/Preferences and stop both GPS and Google Location Services.
    2. Completely shut down the Pre and remove the battery, then replace.
    3. After the reboot, go to Location Services/Preferences and restart GPS.
    4. DON'T restart Google Location Services.
    5. If GPS goes to sleep, stop/restart it in the Location Services preferences.

    This procedure has worked twice for me now. I have both compass and Google Maps running right now. Hope this helps.
  18. b8b
    b8b is offline
    b8b's Avatar
    17 Posts
    Global Posts
    27 Global Posts
    This is a total PITA. Why doesn't it just work? My friend's works just fine. So strange.
  19. #19  
    Everytime i go into google maps it shows that my location is about 1/2 mile away. Im inside right now so idk if thats efffecting it in anyway. Just wondering if its a problem or not
  20. sko
    sko is offline
    sko's Avatar
    68 Posts
    Global Posts
    109 Global Posts
    I've had that happen to me once... on my VZW Pre Plus, happening right now too, kind of a bummer, but I just type in the city and I can find where I need to go from there.

    Oh woops, I had GPS off. nvm! ^_^
Page 1 of 17 12345611 ... LastLast

Tags for this Thread

Posting Permissions